Correspondances verticales - horizontales Le sujet est résolu

Y compris Power BI, Power Query et toute autre question en lien avec Excel
Répondre
V
Valerie33
Jeune membre
Jeune membre
Messages : 46
Inscrit le : 9 septembre 2014
Version d'Excel : 2013

Message par Valerie33 » 24 janvier 2016, 15:08

Bonjour,


Comment faire correspondre des données présentées verticalement, à un tableau horizontal ?
Ci-joint un fichier explicatif.


En vous remerciant de votre aide.


Cordialement,
Valérie
Correspondances verticales-horizontales.xlsx
(231.75 Kio) Téléchargé 76 fois
c
cousinhub
Membre impliqué
Membre impliqué
Messages : 2'038
Appréciations reçues : 20
Inscrit le : 28 mai 2009
Version d'Excel : xl 2016

Message par cousinhub » 24 janvier 2016, 15:19

Bonjour,

Formule à mettre dans la cellule D18, et à étirer vers la droite, et vers le bas.
=SI(D$17=$B18;$C18;"")
Bon dimanche
1/ Notre ignorance n'est pas aussi vaste que notre incapacité à utiliser ce que nous savons (Marion King Hubbert - Géophysicien américain - 1903/1989)
2/ Notre seule récompense est un "Merci".....
V
Valerie33
Jeune membre
Jeune membre
Messages : 46
Inscrit le : 9 septembre 2014
Version d'Excel : 2013

Message par Valerie33 » 24 janvier 2016, 18:00

Merci Cousinhub... !

C'était en fait bien plus simple que je l'imaginais... comme quoi trop d'imagination nuit considérablement à la solution :)

Bon dimanche... sous mes applaudissements

Valérie
Répondre
  • Sujets similaires
    Réponses
    Vues
    Dernier message