Formules - Si et Ou Le sujet est résolu

Y compris Power BI, Power Query et toute autre question en lien avec Excel
Avatar du membre
Curtis Newton
Membre fidèle
Membre fidèle
Messages : 226
Inscrit le : 19 avril 2015
Version d'Excel : FR 2010

Message par Curtis Newton » 19 décembre 2015, 19:18

Bonsoir,

Merci LouReeD pour le rappel. :)

J'essaye de reporter La valeur d'une cellule vers une autre, en fonction d'autres cellules.

Sur le fichier joint, je reporte la date en B3, vers B5 au format texte.

En E2, si la date donne le jour "Vendredi" alors la formule en E2 "=SI(OU(B5={"vendredi"});F2;"")" affiche la valeur de la cellule adjacente (en F2).

J'aimerais pouvoir adapter d'autres variables à la suite de la formule précédente.

Exemple : Si la date affiche la journée du samedi, la formule "=SI(OU(B5={"Samedi"});G2;"")", inscrirait en E2, la valeur de F3 ou F4...

Je vous remercie par avance.

Curtis
MODELE.xlsm
(106.91 Kio) Téléchargé 8 fois
Modifié en dernier par Curtis Newton le 20 décembre 2015, 09:35, modifié 2 fois.
Avatar du membre
LouReeD
Contributeur
Contributeur
Messages : 5'837
Appréciations reçues : 240
Inscrit le : 14 octobre 2014
Version d'Excel : 2013 FR, 2016 FR
Contact :
Téléchargements : Mes applications

Message par LouReeD » 19 décembre 2015, 20:37

Bonsoir,

avez-vous lu les :
[A LIRE AVANT DE POSTER] Explications et règles à respecter

en haut de la liste de posts ?
voici le lien :
http://forum.excel-pratique.com/annonce ... r-t13.html

et regardez le point numéro 6... ;-)

C'est un conseil, un fichier vaut mieux qu'une page d'explication...
Et les réponses sont plus rapides et précises.

@ (très) bientôt

LouReeD
Contributeur depuis peu ! 8-)
Quelques règles à lire ICI ;;)
______________________________________________________Vous pouvez allez faire un tour sur : Index de "Mes applications" ;;)
A
Amadéus
Modérateur
Modérateur
Messages : 17'731
Appréciations reçues : 59
Inscrit le : 7 mai 2006
Version d'Excel : Office Excel 2003 FR et 2013FR

Message par Amadéus » 20 décembre 2015, 19:01

Bonjour
Avec la fonction CHOISIR, tu peux choisir 1 cellule pour chaque jour de la semaine.
Tu peux aussi éviter de passer par B5 et référer à la date en B3
=CHOISIR(JOURSEM(B3;2);E2;choix mardi;choix mercredi;choix jeudi;G2;;)
ici pour lundi, tu as la valeur de E2, pour vendredi, G2.
Cordialement
Amadéus vous informe que, pour cause de saturation, il ne peut plus répondre aux messages privés non sollicités.
Avatar du membre
Curtis Newton
Membre fidèle
Membre fidèle
Messages : 226
Inscrit le : 19 avril 2015
Version d'Excel : FR 2010

Message par Curtis Newton » 20 décembre 2015, 19:35

Amadeus,

Cqfd. Effectivement, C'est beaucoup plus simple, je vais pouvoir l'adapter dans de nombreux classeurs et boucler mon fichier actuel. Cela marche impec.

Je te remercie beaucoup.

Bonne soirée.
Répondre Sujet précédentSujet suivant
  • Sujets similaires
    Réponses
    Vues
    Dernier message
  • Validation de Donnéee Via Formules et Formules Somme multi tableau
    par Kilitiger » 20 mai 2019, 17:21 » dans Excel - VBA
    2 Réponses
    77 Vues
    Dernier message par Kilitiger
    20 mai 2019, 18:24
  • Formules anglaises ----> Formules françaises
    par garnote » 18 septembre 2014, 21:03 » dans Excel - VBA
    2 Réponses
    515 Vues
    Dernier message par garnote
    18 septembre 2014, 21:15
  • formules
    par hlm13 » 8 novembre 2017, 22:38 » dans Excel - VBA
    2 Réponses
    143 Vues
    Dernier message par hlm13
    9 novembre 2017, 19:52
  • Formules
    par valmax » 13 novembre 2018, 02:56 » dans Excel - VBA
    19 Réponses
    161 Vues
    Dernier message par dhany
    23 novembre 2018, 07:03
  • Formules
    par Charly65 » 15 mai 2019, 13:39 » dans Excel - VBA
    7 Réponses
    49 Vues
    Dernier message par Charly65
    15 mai 2019, 15:57
  • formules
    par afra » 25 octobre 2018, 12:34 » dans Excel - VBA
    18 Réponses
    336 Vues
    Dernier message par dhany
    16 novembre 2018, 17:23