Recherche et total par articles

Y compris Power BI, Power Query et toute autre question en lien avec Excel
p
polo67
Membre habitué
Membre habitué
Messages : 55
Inscrit le : 16 décembre 2007
Version d'Excel : 2003 fr

Message par polo67 » 12 juillet 2015, 10:55

Bonjour

Je voudrais résoudre automatiquement des opérations simples
J'ai un tableau (vert) avec des articles, des prix et j'ai mis un repère de 1 à 5
Je voudrais que par mois un total par article se fasse automatiquement (cellules rouges) en prenant le repère comme recherche.
J'ai essayé une rechercheV mais je n’obtiens pas le renseignement car la somme par article doit s'incrémenter à chaque fois qu'une ligne est ajoutée.
Un des membre de se forum aurait il une solution à me proposer svp?

Merci
Classeur1.xlsx
(10.96 Kio) Téléchargé 13 fois
Core 2 duo E6850 - carte graphique Geforce 8600GT 4Go Ram OS:Seven
J
JFL
Membre impliqué
Membre impliqué
Messages : 1'335
Inscrit le : 1 avril 2011
Version d'Excel : 2010 FR, 2013 FR

Message par JFL » 12 juillet 2015, 12:07

Bonjour,

Je vous propose de tester le fichier joint.
Copie de Classeur1.xlsx
(11.6 Kio) Téléchargé 19 fois
Cordialement

JF
Avatar du membre
mbbp
Passionné d'Excel
Passionné d'Excel
Messages : 6'395
Appréciations reçues : 241
Inscrit le : 29 mars 2014
Version d'Excel : 2007 FR

Message par mbbp » 12 juillet 2015, 13:08

Bonjour le forum,

F12 :
=NB.SI($B$12:$B$25;LIGNE()-11)
G12 :
=RECHERCHEV(E12;$A$3:$C$7;3;0)*F12
Formules à tirer vers le bas.
p
polo67
Membre habitué
Membre habitué
Messages : 55
Inscrit le : 16 décembre 2007
Version d'Excel : 2003 fr

Message par polo67 » 12 juillet 2015, 14:17

Bonjour
Merci à vous deux
J'ai résolu mon pb grâce à vos exemples
Polo
Core 2 duo E6850 - carte graphique Geforce 8600GT 4Go Ram OS:Seven
Répondre Sujet précédentSujet suivant
  • Sujets similaires
    Réponses
    Vues
    Dernier message