faire tenir plusieurs formules dans 1 cellules Le sujet est résolu

Y compris Power BI, Power Query et toute autre question en lien avec Excel
s
snoopy
Jeune membre
Jeune membre
Messages : 40
Inscrit le : 27 décembre 2006

Message par snoopy » 18 avril 2015, 20:48

Classeur1.xlsx
(17.14 Kio) Téléchargé 25 fois
bonjour
que de faire un long écrit je joins un fichier avec ma demande à l intérieur
merci à vous
A
Amadéus
Modérateur
Modérateur
Messages : 17'692
Appréciations reçues : 78
Inscrit le : 7 mai 2006
Version d'Excel : Office Excel 2003 FR et 2013FR

Message par Amadéus » 18 avril 2015, 21:52

Bonjour
=ARRONDI(CHOISIR(EQUIV(ANNEE(AUJOURDHUI())-$D$10;{0;11;21};1);RECHERCHEV($F$10;calcul!$A$8:$J$12;$H$14-2);RECHERCHEV($F$10;calcul!$A$17:$J$21;$H$14-2);RECHERCHEV($F$10;calcul!$A$26:$J$30;$H$14-2))*$F$10;0)
ou en plus court
=ARRONDI(RECHERCHEV($F$10;CHOISIR(EQUIV(ANNEE(AUJOURDHUI())-$D$10;{0;11;21};1);calcul!$A$8:$J$12;calcul!$A$17:$J$21;calcul!$A$26:$J$30);$H$14-2)*$F$10;0)
Cordialement
Classeur1.xlsx
(16.99 Kio) Téléchargé 7 fois
Amadéus vous informe que, pour cause de saturation, il ne peut plus répondre aux messages privés non sollicités.
s
snoopy
Jeune membre
Jeune membre
Messages : 40
Inscrit le : 27 décembre 2006

Message par snoopy » 19 avril 2015, 10:33

Classeur1.xlsx
(17.01 Kio) Téléchargé 20 fois
bonjour Amadéus,

merci pour cette réponse mais j avais omis une info : mini et maxi et pour les 2 combustibles.
désolé pour ce surcroît de travail
bon dimanche
A
Amadéus
Modérateur
Modérateur
Messages : 17'692
Appréciations reçues : 78
Inscrit le : 7 mai 2006
Version d'Excel : Office Excel 2003 FR et 2013FR

Message par Amadéus » 19 avril 2015, 11:07

Bonjour
merci pour cette réponse mais j avais omis une info : mini et maxi et pour les 2 combustibles.
désolé pour ce surcroît de travail
Hé! snoopy!!
un petit effort perso de ta part est aussi envisageable. Maintenant que tu as la formule, tu n'as plus qu'à l'adapter pour la suite.
Ne fatigues pas trop.
Bon dimanche à toi aussi
bien cordialement
Amadéus vous informe que, pour cause de saturation, il ne peut plus répondre aux messages privés non sollicités.
s
snoopy
Jeune membre
Jeune membre
Messages : 40
Inscrit le : 27 décembre 2006

Message par snoopy » 27 avril 2015, 20:28

Classeur1.xlsx
(16.53 Kio) Téléchargé 20 fois
bonsoir,
j ai trouvé une solution après maintes tentatives mais exemple: max elec j ai un décalage je joins le fichier avec explications de se que je ne comprends pas.
merci
A
Amadéus
Modérateur
Modérateur
Messages : 17'692
Appréciations reçues : 78
Inscrit le : 7 mai 2006
Version d'Excel : Office Excel 2003 FR et 2013FR

Message par Amadéus » 27 avril 2015, 21:20

Bonjour
Voir fichier
Cordialement
Classeur1(2).xlsx
(16.51 Kio) Téléchargé 7 fois
Amadéus vous informe que, pour cause de saturation, il ne peut plus répondre aux messages privés non sollicités.
Répondre Sujet précédentSujet suivant
  • Sujets similaires
    Réponses
    Vues
    Dernier message