Modifier cellule selon valeur d'une autre cellule Le sujet est résolu

Y compris Power BI, Power Query et toute autre question en lien avec Excel
Répondre
T
Tiergau
Nouveau venu
Nouveau venu
Messages : 2
Inscrit le : 26 février 2015
Version d'Excel : 2012

Message par Tiergau » 26 février 2015, 11:28

Bonjour,

Je voudrais savoir comment incrémenter une cellule selon les contenu d'une autre.
Pour faire simple je vous ai envoyé un fichier joint.

Selon le fichier joint, le but est de :

La fonction parcoure les cellules de la colonne B et à chaque fois qu'il rencontre une valeur précise, elle incrémente (+1) une cellule précise correspondante dans la colonne F.

J'ai essaye la formule "SI" mais je n'arrive pas à avoir ce que je souhaite.

Quelqu'un sait comment le faire ?
Merci pour vos retours.
ExcelTest.jpg
ExcelTest.jpg (44.17 Kio) Vu 1093 fois
Avatar du membre
mbbp
Passionné d'Excel
Passionné d'Excel
Messages : 6'293
Appréciations reçues : 228
Inscrit le : 29 mars 2014
Version d'Excel : 2007 FR

Message par mbbp » 26 février 2015, 11:36

Bonjour le forum,

F6 : =NB.SI($B$6:$B$11;E6)

A tirer vers le bas.
T
Tiergau
Nouveau venu
Nouveau venu
Messages : 2
Inscrit le : 26 février 2015
Version d'Excel : 2012

Message par Tiergau » 26 février 2015, 11:46

Yes Merci.. ;-)
C'était si simple en fait..
Répondre
  • Sujets similaires
    Réponses
    Vues
    Dernier message