Format de cellule en texte Le sujet est résolu

Y compris Power BI, Power Query et toute autre question en lien avec Excel
c
canderegg
Nouveau venu
Nouveau venu
Messages : 3
Inscrit le : 20 janvier 2015
Version d'Excel : 2010

Message par canderegg » 20 janvier 2015, 10:58

Bonjour à tous,

A partir d'une colonne en format numérique, j'aimerais créer une colonne supplémentaire en format texte avec le petit triangle vert.
Quelqu’un peut-il m'aider?
Merci d'avance
Cordialement
C.Anderegg
Avatar du membre
gloub
Membre impliqué
Membre impliqué
Messages : 1'135
Inscrit le : 17 juillet 2007
Version d'Excel : 2003 sur PC + 365 sur Mac

Message par gloub » 20 janvier 2015, 11:35

Bonjour,

Tu veux dire que tu veux créer une copie au format texte de ta colonne au format nombre, où les cellules auront le même contenu numérique, ce qui fera apparaître un petit triangle vert dans chaque cellule ?
c
canderegg
Nouveau venu
Nouveau venu
Messages : 3
Inscrit le : 20 janvier 2015
Version d'Excel : 2010

Message par canderegg » 20 janvier 2015, 11:38

Oui, c'est exactement ça
Avatar du membre
gloub
Membre impliqué
Membre impliqué
Messages : 1'135
Inscrit le : 17 juillet 2007
Version d'Excel : 2003 sur PC + 365 sur Mac

Message par gloub » 20 janvier 2015, 12:33

Je pensais qu'il suffisait de mettre les cellules au format texte et d'y coller les valeurs numériques de la colonne source, mais je me rends compte en testant la manip qu'Excel n'affiche pas le triangle vert.

Si c'est le triangle vert qui t'intéresse, je ne vois pas d'autre solution que de revalider manuellement le contenu de chaque cellule (F2 + Entrée), éventuellement avec une macro s'il y a beaucoup de cellules.
c
canderegg
Nouveau venu
Nouveau venu
Messages : 3
Inscrit le : 20 janvier 2015
Version d'Excel : 2010

Message par canderegg » 20 janvier 2015, 14:35

Merci pour ta réponse, j'avais essayé cette méthode avec les mêmes résultats que tu as obtenu.

A force de chercher j'ai trouvé, il faut insérer une colonne supplémentaire, dans la première cellule de cette dernière tu inscris la formule suivante: =TEXTE(A1;0) ce qui te convertis ta cellule en texte, ensuite il te reste plu qu'a copier cette colonne et de la coller dans la A et le petit triangle vert apparait :D

Bonne fin de journée à tous

canderegg
Avatar du membre
gloub
Membre impliqué
Membre impliqué
Messages : 1'135
Inscrit le : 17 juillet 2007
Version d'Excel : 2003 sur PC + 365 sur Mac

Message par gloub » 20 janvier 2015, 14:53

Je note ta solution...avec un sentiment étrange : d'habitude je viens sur le forum pour tenter de résoudre un problème, pas pour trouver le moyen d'en créer ;o)
Répondre Sujet précédentSujet suivant
  • Sujets similaires
    Réponses
    Vues
    Dernier message