RECHERCHER UN PRIX SELON 2 CRITERES Le sujet est résolu

Y compris Power BI, Power Query et toute autre question en lien avec Excel
J
Josy
Nouveau venu
Nouveau venu
Messages : 4
Inscrit le : 9 janvier 2015
Version d'Excel : 2010

Message par Josy » 9 janvier 2015, 15:56

Bonjour à tous,

Je recherche désespérément la formule qui me permettra d'indiquer le prix selon le métrage et le département de livraison.

Voici la fiche ou se trouve mes tarifs
Fiche Prix.JPG
Fiche Prix.JPG (29.05 Kio) Vu 343 fois
B1:G1 correspond au métrage
A2:A6 correspond au département

Et celle de la recherche
Fiche recherche.JPG
Fiche recherche.JPG (16.95 Kio) Vu 343 fois
Par exemple, je souhaite que quand j'indique en C2 le département 01 et en C3 le métrage de 0.5, il m'indique en D3 le prix de 60€.

Voilà ! J'espère que vous allez pouvoir m'aider :)

Merci d'avance
E
EngueEngue
Membre impliqué
Membre impliqué
Messages : 1'492
Inscrit le : 12 décembre 2013
Version d'Excel : 2010

Message par EngueEngue » 9 janvier 2015, 16:17

=SOMMEPROD((C2=Prix!A2:A9)*(Feuil3!C3=Prix!B1:H1)*Prix!B2:H9)
J
Josy
Nouveau venu
Nouveau venu
Messages : 4
Inscrit le : 9 janvier 2015
Version d'Excel : 2010

Message par Josy » 9 janvier 2015, 16:50

EngueEngue a écrit :=SOMMEPROD((C2=Prix!A2:A9)*(Feuil3!C3=Prix!B1:H1)*Prix!B2:H9)
Merci beaucoup Engue ! Ca marcheeeeeee :)
Répondre Sujet précédentSujet suivant
  • Sujets similaires
    Réponses
    Vues
    Dernier message