indicateur de livraison

Y compris Power BI, Power Query et toute autre question en lien avec Excel
Répondre
h
herve0169@yahoo.fr
Nouveau venu
Nouveau venu
Messages : 7
Inscrit le : 15 septembre 2014
Version d'Excel : 2010

Message par herve0169@yahoo.fr » 16 décembre 2014, 10:09

Bonjour,

Je cherche une formule ou macro pouvant me permettre d’avoir un indicateur tenant compte (du pdp = quantité demandée - la livraison effectuée (mais elle se fait uniquement en lot de 20 pièces) sinon soit le lot est complété part du stock si possible sinon le lot incomplet va en stock).

merci
indicateur.xlsx
(15.35 Kio) Téléchargé 99 fois
z
zinelamri
Membre fidèle
Membre fidèle
Messages : 368
Appréciations reçues : 2
Inscrit le : 13 avril 2011
Version d'Excel : 2010 FR

Message par zinelamri » 16 décembre 2014, 12:59

Bonsoir à tous

si j'ai bien compris, essaie cette formule ;

=SI(B3<>"";SIERREUR(RECHERCHEV(B3;Stock!$A$3:$B$10;2;FAUX);""))

Voir pièce jointe

Cordialement
indicateur v1.xlsx
(15.9 Kio) Téléchargé 105 fois
Répondre
  • Sujets similaires
    Réponses
    Vues
    Dernier message