Indicateur de livraison

Bonjour,

Je cherche une formule ou macro pouvant me permettre d’avoir un indicateur tenant compte (du pdp = quantité demandée - la livraison effectuée (mais elle se fait uniquement en lot de 20 pièces) sinon soit le lot est complété part du stock si possible sinon le lot incomplet va en stock).

merci

100indicateur.xlsx (15.35 Ko)

Bonsoir à tous

si j'ai bien compris, essaie cette formule ;

=SI(B3<>"";SIERREUR(RECHERCHEV(B3;Stock!$A$3:$B$10;2;FAUX);""))

Voir pièce jointe

Cordialement

105indicateur-v1.xlsx (15.90 Ko)
Rechercher des sujets similaires à "indicateur livraison"