arrondir les minutes Le sujet est résolu

Y compris Power BI, Power Query et toute autre question en lien avec Excel
d
dede_14
Nouveau venu
Nouveau venu
Messages : 1
Inscrit le : 30 octobre 2014
Version d'Excel : 2010

Message par dede_14 » 30 octobre 2014, 07:28

bonjour tout le monde je suis nouveau sur le forum.

voici ma question

avez vous la formule pour arrondir les minutes
exemple j'ai 7:52 je voudrai que ça affiche 7:45
et quand j'ai 7:12 ça affiche 7:15
A
Amadéus
Modérateur
Modérateur
Messages : 17'691
Appréciations reçues : 78
Inscrit le : 7 mai 2006
Version d'Excel : Office Excel 2003 FR et 2013FR

Message par Amadéus » 30 octobre 2014, 08:36

Bonjour
Ton heure en A1
Pour arrondir au 5mn , formule en B1
=PLAFOND(A1*1440;5)/1440
Cordialement
Amadéus vous informe que, pour cause de saturation, il ne peut plus répondre aux messages privés non sollicités.
Avatar du membre
mbbp
Passionné d'Excel
Passionné d'Excel
Messages : 6'300
Appréciations reçues : 228
Inscrit le : 29 mars 2014
Version d'Excel : 2007 FR

Message par mbbp » 30 octobre 2014, 11:56

Bonjour le forum,
=ARRONDI(A1*1440/15;0)/1440*15
mbbp
Avatar du membre
mbbp
Passionné d'Excel
Passionné d'Excel
Messages : 6'300
Appréciations reçues : 228
Inscrit le : 29 mars 2014
Version d'Excel : 2007 FR

Message par mbbp » 30 octobre 2014, 13:48

dede_14 a écrit : exemple j'ai 7:52 je voudrai que ça affiche 7:45
La formule d'Amadeus, que je salue, donne : 07:55.

La mienne donne bien 07:45

mbbp
Avatar du membre
mbbp
Passionné d'Excel
Passionné d'Excel
Messages : 6'300
Appréciations reçues : 228
Inscrit le : 29 mars 2014
Version d'Excel : 2007 FR

Message par mbbp » 30 octobre 2014, 23:25

Re,

Ou encore :
=ARRONDI.AU.MULTIPLE(A1;1/96)
mbbp
Répondre Sujet précédentSujet suivant
  • Sujets similaires
    Réponses
    Vues
    Dernier message