aide formule taux de croissance moyen

Y compris Power BI, Power Query et toute autre question en lien avec Excel
Répondre
c
clemarchand
Nouveau venu
Nouveau venu
Messages : 2
Inscrit le : 9 octobre 2014
Version d'Excel : Mac

Message par clemarchand » 9 octobre 2014, 21:45

Bonjour à tous,

Je vous sollicite car je bloque sur un exercice excel... En effet, je dois calculer un taux de croissance moyen par une formule excel mais sans utiliser "moyenne"... Je ne sais comment faire.

Si pouviez m'éclairer ce sera génial de votre part.

Vous trouverez ci dessous le début de mon exercice excel. La moyenne est à calculer sur les 10 années et pour chacune des valeurs.

Merci d'avance ;)
Classeur1.xlsx
(10.24 Kio) Téléchargé 99 fois
Avatar du membre
bouben
Membre impliqué
Membre impliqué
Messages : 1'795
Appréciations reçues : 54
Inscrit le : 25 août 2014
Version d'Excel : 2010

Message par bouben » 9 octobre 2014, 22:36

Bonsoir,

Se rappeler comment est calculé une moyenne : somme des valeurs / nombre de valeurs
Traduit en Excel :
= SOMME(xxxxxxxxxxxxx) / NBVAL(xxxxxxxxxxxxx)
Exemple pour la ligne 17 :
=SOMME(B17:L17)/NBVAL(B17:L17)

Attention, dans le fichier, les chiffres ne sont pas reconnus en tant chiffres ...

Juste une question par curiosité : pourquoi il ne faut pas utiliser la fonction "MOYENNE" ?

Bonne soirée

Bouben
c
clemarchand
Nouveau venu
Nouveau venu
Messages : 2
Inscrit le : 9 octobre 2014
Version d'Excel : Mac

Message par clemarchand » 9 octobre 2014, 23:18

Merci de ta réponse rapide et en passant merci aussi pour l'info que les chiffres ne sont pas reconnus en tant que tel.

et pour répondre a ta question, c'est pour essayer de trouver une méthode "alternative" et apprendre à manier au mieux excel ;).

En tout cas merci de ta réponse rapide
Répondre
  • Sujets similaires
    Réponses
    Vues
    Dernier message