Page 1 sur 1

2 intervalles se recoupant

Posté : 2 juillet 2014, 09:26
par syl67
Bonjour,

je souhaite automatiser la comparaison de 2 valeurs +/- l'incertitude de mesure. Cela veux dire que je compare 2 intervalles avec 4 valeurs bornes (2 par valeurs) : Si la valeur 1 +/- incertitude a, au moins, une valeur égale à Valeur 2 +/- incertitude, alors la valeur est correcte

Je n'arrive pas à trouver de formules Excel me permettant de faire la comparaison entre les deux intervalles. Quelqu'un aurait-il une idée ?

Merci d’avance

Syl67

Re: 2 intervalles se recoupant

Posté : 2 juillet 2014, 10:27
par frangy
Bonjour,

Tu peux essayer avec
=SI(OU(ET(G8<H8;F8<H8);ET(F8>H8;F8>I8));"Les 2 valeurs ne se recoupent pas";"Les 2 valeurs se recoupent")
A+

Re: 2 intervalles se recoupant

Posté : 2 juillet 2014, 12:01
par syl67
Merci beaucoup !