2 intervalles se recoupant Le sujet est résolu

Y compris Power BI, Power Query et toute autre question en lien avec Excel
s
syl67
Jeune membre
Jeune membre
Messages : 15
Inscrit le : 24 juin 2014
Version d'Excel : xls 2003

Message par syl67 » 2 juillet 2014, 09:26

Bonjour,

je souhaite automatiser la comparaison de 2 valeurs +/- l'incertitude de mesure. Cela veux dire que je compare 2 intervalles avec 4 valeurs bornes (2 par valeurs) : Si la valeur 1 +/- incertitude a, au moins, une valeur égale à Valeur 2 +/- incertitude, alors la valeur est correcte

Je n'arrive pas à trouver de formules Excel me permettant de faire la comparaison entre les deux intervalles. Quelqu'un aurait-il une idée ?

Merci d’avance

Syl67
incertitude.xls
(13.5 Kio) Téléchargé 15 fois
f
frangy
Passionné d'Excel
Passionné d'Excel
Messages : 4'342
Appréciation reçue : 1
Inscrit le : 19 novembre 2012
Version d'Excel : 2007 FR

Message par frangy » 2 juillet 2014, 10:27

Bonjour,

Tu peux essayer avec
=SI(OU(ET(G8<H8;F8<H8);ET(F8>H8;F8>I8));"Les 2 valeurs ne se recoupent pas";"Les 2 valeurs se recoupent")
A+
s
syl67
Jeune membre
Jeune membre
Messages : 15
Inscrit le : 24 juin 2014
Version d'Excel : xls 2003

Message par syl67 » 2 juillet 2014, 12:01

Merci beaucoup !
Répondre Sujet précédentSujet suivant
  • Sujets similaires
    Réponses
    Vues
    Dernier message