Planning du mardi au samedi Le sujet est résolu

Y compris Power BI, Power Query et toute autre question en lien avec Excel
Répondre
M
Moons
Jeune membre
Jeune membre
Messages : 11
Inscrit le : 27 juin 2014
Version d'Excel : 2010 fr

Message par Moons » 28 juin 2014, 00:59

Bonjour,

Je suis en train d'effectuer une liste de commande à passer. Ces commandes sont expédiées du mardi au samedi inclus.

Est-il possible de créer une formule commençant par exemple le mardi 20 mai 2014 et qui me liste les dates d'expedition des commandes jusqu'à la fin de l'année sachant que les dimanches, lundis rien n'est envoyé?

Merci d'avance pour votre aide précieuse.
Moons
Avatar du membre
Nad
Passionné d'Excel
Passionné d'Excel
Messages : 4'813
Appréciation reçue : 1
Inscrit le : 16 mars 2008
Version d'Excel : 2003 FR - 2007 FR

Message par Nad » 28 juin 2014, 06:52

Bonjour et bienvenue

Pour une date saisie en A1, place cette formule en A2
=SI(JOURSEM(A1)=7;A1+3;SI(JOURSEM(A1+1)<3;A1+2;A1+1))
Formule à tirer vers le bas

Amicalement
Nad
Répondre
  • Sujets similaires
    Réponses
    Vues
    Dernier message