Trie par ordre croissant par rapport a un même nom Le sujet est résolu

Y compris Power BI, Power Query et toute autre question en lien avec Excel
Répondre
j
jeremy369
Nouveau venu
Nouveau venu
Messages : 2
Inscrit le : 5 mai 2014
Version d'Excel : 2007

Message par jeremy369 » 5 mai 2014, 11:10

Bonjour,
je débute sur excel et après avoir passé beaucoup de temps a chercher la solution a mon problème je n'est rien trouver.
je voudrais numéroter de 1 a ... et lorsque le nom change reprendre a 1, j'ai déjà trier comme je voulais, il me manque juste a numéroter

j' ai ceci,

Nom 1 | 23
Nom 1 | 54
Nom 1 | 103
Nom 1 | 150
Nom 2 | 0
Nom 2 | 25
Nom 2 | 74

et je j'aimerais obtenir ceci,

Nom 1 | 23 | 1
Nom 1 | 54 | 2
Nom 1 | 83 | 3
Nom 1 | 90 | 4
Nom 2 | 11 | 1
Nom 2 | 25 | 2
Nom 2 | 74 | 3

Merci d'avance pour votre aide
Avatar du membre
Jean-Eric
Fanatique d'Excel
Fanatique d'Excel
Messages : 16'716
Appréciations reçues : 703
Inscrit le : 27 août 2012
Version d'Excel : 365 Personnel

Message par Jean-Eric » 5 mai 2014, 12:50

:bv: :joindre: :thx:
Jean-Eric

Je ne réponds pas aux M.P. non sollicités.
Avatar du membre
eriiic
Passionné d'Excel
Passionné d'Excel
Messages : 9'718
Appréciations reçues : 446
Inscrit le : 7 février 2010
Version d'Excel : 2010fr

Message par eriiic » 5 mai 2014, 12:53

Bonjour,

avec tes données qui démarrent en ligne 2, en C2 :
=NB.SI($A$2:A2;A2)
à tirer vers le bas
eric
En essayant continuellement, on finit par réussir.
Donc plus ça rate, plus on a de chances que ça marche.
(les Shadoks)

En plus du merci (si si, ça se fait !!!), penser à mettre en résolu. Merci
j
jeremy369
Nouveau venu
Nouveau venu
Messages : 2
Inscrit le : 5 mai 2014
Version d'Excel : 2007

Message par jeremy369 » 5 mai 2014, 16:01

Merci beaucoup eric cela fonctionne très bien :D
Répondre
  • Sujets similaires
    Réponses
    Vues
    Dernier message