Totaliser une plage de cellules sous format "hh:mm:ss&q

Y compris Power BI, Power Query et toute autre question en lien avec Excel
S
SamParis
Nouveau venu
Nouveau venu
Messages : 1
Inscrit le : 21 octobre 2006

Message par SamParis » 22 octobre 2006, 00:11

Question : Cherche formule pouvant donner le total d'une plage de cellules, contenant pour chaque cellule, le temps passé, sous format "hh:mm:ss". Pratiquement. vérifier le temps passé (ou dépassé et facturé en plus), sur une facture Orange ou autre fournisseur. En effet, ayant scanné avec un logiciel de reconnaissance de caractères ma facture détaillée "Orange", j'ai récupéré sur excel toutes les colonnes chiffrées et détaillée, mais il n'y a aucun total (ou sous-total) du temps passé des appels de chaque rubrique facturée.
Pratiquement comment obtenir le total de A1+B1, si A1=1h45mn27s et B1=2h32mn15s ?
A
Amadéus
Modérateur
Modérateur
Messages : 17'763
Appréciations reçues : 76
Inscrit le : 7 mai 2006
Version d'Excel : Office Excel 2003 FR et 2013FR

Message par Amadéus » 22 octobre 2006, 23:37

Bonsoir samParis

La solution consiste par passer par une colonne intermédiaire au format Nombre
Exemple:
Soit en B3: Format hh:mm:ss 1:45:25
en B4: format hh:mm:ss 2:32:15

En C3: Format Nombre =B3*86400 = 6325 (secondes)
En C4: Format Nombre =B4*86400 = 9135 (secondes)
en C5: Format hh:mm:ss = SOMME(C3+C4)/86400=04:17:40

ou
En D3: Format Nombre = B3*1440 = 105
En D4: Format Nombre = B4*1440 = 152
en D5: Format hh:mm;ss =SOMME(D3+D4)/1440=04:17:40

Cordialement

Amadéus
Répondre Sujet précédentSujet suivant
  • Sujets similaires
    Réponses
    Vues
    Dernier message