Menu déroulant cascade +++

Y compris Power BI, Power Query et toute autre question en lien avec Excel
J
JANPY
Jeune membre
Jeune membre
Messages : 45
Inscrit le : 22 juillet 2011
Version d'Excel : 2003 FR

Message par JANPY » 7 août 2011, 20:46

;;) Bonjour, je suis de retour sur le forum avec un fichier, que j'espère suffisamment clair et explicite, de ce que je souhaite obtenir. Une gestion, pour ma fille, de ses finances, qui soit pas compliquée à utiliser et fiable avec une petite analyse. J'ai peu être fait une usine à gaz, :oops: ............ . Dites moi! :!:
Merci de vos conseils.
Copie de Cpt MN.xls
(100 Kio) Téléchargé 44 fois
Avatar du membre
Mytå
Membre impliqué
Membre impliqué
Messages : 1'536
Inscrit le : 28 novembre 2009
Version d'Excel : Excel 2003, 2007, 2010, 2016

Message par Mytå » 7 août 2011, 20:49

Salut le forum

Regarde sur ta feuille PlanMN le mot Revenus à des espaces à la fin.

La formule RECHERCHEV(F10;'PLAN MN'!$B$2:$C$11;2;VRAI)
valeur_proche représente une valeur logique indiquant si vous souhaitez que la fonction RECHERCHEV recherche une valeur exacte ou voisine de celle que vous avez spécifiée. Si cet argument est VRAI ou omis, une donnée proche est renvoyée. En d'autres termes, si aucune valeur exacte n'est trouvée, la valeur immédiatement inférieure à valeur_cherchée est renvoyée. Si valeur_proche est FAUX, la fonction RECHERCHEV renvoie exactement la valeur recherchée. Si aucune valeur ne correspond, la valeur d'erreur #N/A est renvoyée.
Utilise RECHERCHEV(F10;'PLAN MN'!$B$2:$C$11;2;FAUX)

Pour les listes en cascades, plusieurs façons pour le faire Listes en cascade

Mytå
Même des personnes qui étaient très actives auparavant
peuvent soudainement ne plus avoir le goût de participer du tout . . .
J
JANPY
Jeune membre
Jeune membre
Messages : 45
Inscrit le : 22 juillet 2011
Version d'Excel : 2003 FR

Message par JANPY » 7 août 2011, 21:18

merci, c'est bien ça, j'avais laissé des espaces dans toute la liste.
Est'il possible de supprimer le message #N/A :?:
Avatar du membre
Mytå
Membre impliqué
Membre impliqué
Messages : 1'536
Inscrit le : 28 novembre 2009
Version d'Excel : Excel 2003, 2007, 2010, 2016

Message par Mytå » 7 août 2011, 21:26

Re le forum

Rajoute un test avec ESTNA
=SI(ESTNA(RECHERCHEV(F8;'PLAN MN'!$B$2:$C$11;2;FAUX));"";RECHERCHEV(F8;'PLAN MN'!$B$2:$C$11;2;FAUX)
Mytå
Même des personnes qui étaient très actives auparavant
peuvent soudainement ne plus avoir le goût de participer du tout . . .
J
JANPY
Jeune membre
Jeune membre
Messages : 45
Inscrit le : 22 juillet 2011
Version d'Excel : 2003 FR

Message par JANPY » 7 août 2011, 22:15

C'est NICKEL :!: Merci
Pour les déroulants, je suis en train de fouiller, je ne sais pas encore celui qui me conviendrait le mieux pour:
1er choix sur les RUBRIQUES:
FINANCES
COURANT
MAISON
2ème choix sur les COMPTES:
REVENUS
CAF
AIDES
:?: :merci:
t
tulipe_4
Passionné d'Excel
Passionné d'Excel
Messages : 8'105
Appréciations reçues : 165
Inscrit le : 1 janvier 2011
Version d'Excel : 2000 2007

Message par tulipe_4 » 7 août 2011, 23:47

bonsoir
pour la formule somme si qui cloche dans la feuille mois
1 tu defusionnes
2 tu colles =SOMME(SI(OPERATIONS!E8:E31>MOIS!C2;OPERATIONS!C8:C31;""))
fonction matricielle a valider avec ctrl maj entrée les 3 en meme temps
tu auras effectivement 163...
ou alors =SOMMEPROD((OPERATIONS!E8:E33>MOIS!C2)*(OPERATIONS!C8:C33))
cordialement
c'est en cherchant qu'on trouve
Répondre Sujet précédentSujet suivant
  • Sujets similaires
    Réponses
    Vues
    Dernier message