suite une formule simple pour vous

Y compris Power BI, Power Query et toute autre question en lien avec Excel
a
angel09
Membre fidèle
Membre fidèle
Messages : 421
Inscrit le : 2 avril 2010
Version d'Excel : 2010

Message par angel09 » 12 avril 2011, 21:58

j'ai refait ma feuilles
encore merci pour votre aide
ci joint un fichier
test 01.xls
(23.5 Kio) Téléchargé 29 fois
Avatar du membre
Sébastien
Administrateur
Administrateur
Messages : 2'090
Appréciations reçues : 225
Inscrit le : 4 décembre 2004
Version d'Excel : 2016 FR
Version de Sheets : FR
Contact :
Téléchargements : Mes applications

Message par Sébastien » 12 avril 2011, 22:05

Bonjour,

C'est le 3e sujet : "une formule simple pour vous" ::~

Merci poster à la suite et de lire la charte.

Cordialement,
Sébastien
a
angel09
Membre fidèle
Membre fidèle
Messages : 421
Inscrit le : 2 avril 2010
Version d'Excel : 2010

Message par angel09 » 12 avril 2011, 22:10

désoler Sébastien

cela ne se reproduira plus vous m'aider quand même merci d'avance
A
Amadéus
Modérateur
Modérateur
Messages : 17'749
Appréciations reçues : 66
Inscrit le : 7 mai 2006
Version d'Excel : Office Excel 2003 FR et 2013FR

Message par Amadéus » 12 avril 2011, 22:26

Bonjour

T'aider est une chose, mais ici, tu ne cherches visiblement pas ç comprendre et reproduire. Ce n'est pas comme cela que tu apprendras...Enfin..
Cordialement
test 01.xls
(29.5 Kio) Téléchargé 28 fois
Amadéus vous informe que, pour cause de saturation, il ne peut plus répondre aux messages privés non sollicités.
a
angel09
Membre fidèle
Membre fidèle
Messages : 421
Inscrit le : 2 avril 2010
Version d'Excel : 2010

Message par angel09 » 12 avril 2011, 22:36

encore merci il y a juste un problème
ci joint le fichier
encore merci pour votre aide

-- 12 Avr 2011, 23:17 --

je vient déposer d'ici 5 minutes le fichier modifier encore merci pour votre aide
encore merci pour votre aide et votre patience

-- 12 Avr 2011, 23:23 --

encore merci pour votre aide
test 01.xls
(21.5 Kio) Téléchargé 28 fois
A
Amadéus
Modérateur
Modérateur
Messages : 17'749
Appréciations reçues : 66
Inscrit le : 7 mai 2006
Version d'Excel : Office Excel 2003 FR et 2013FR

Message par Amadéus » 13 avril 2011, 09:32

Bonjour
Formule de la MFC en C9
=SOMMEPROD(N($B$5:$M$7)*($F$2:$I$2<=12)*($F$2:$I$2<>""))>1
Cordialement
Amadéus vous informe que, pour cause de saturation, il ne peut plus répondre aux messages privés non sollicités.
k
ketamacanna
Membre dévoué
Membre dévoué
Messages : 878
Inscrit le : 1 février 2010
Version d'Excel : 2010 FR

Message par ketamacanna » 17 avril 2011, 04:20

J'ai une petite question, pourquoi ne pas utiliser ?
NB.SI(F2:I2;"<=12")>=1
N'y aurait t'il pas une erreur dans ta formule amadeus ? sinon a quoi correspond t'elle ? Cordialement

formule ?
=sommeprod((F2:I2<=12)*(F2:I2<>""))>=1
A
Amadéus
Modérateur
Modérateur
Messages : 17'749
Appréciations reçues : 66
Inscrit le : 7 mai 2006
Version d'Excel : Office Excel 2003 FR et 2013FR

Message par Amadéus » 17 avril 2011, 09:38

Bonjour ketamacanna

La formule que tu indiques
=NB.SI(F2:I2;"<=12")>=1
indique bien si la plage F2:I2 contient une ou plusieurs valeurs inférieures ou égales à 12.

Mais le but de la MFC est d'indiquer si il y a dans le tableau des valeurs qui sont aussi sur la plage F2:I2
D'où le
=SOMMEPROD(N($B$5:$M$7)*($F$2:$I$2<=12)*($F$2:$I$2<>""))>1
Cordialement
Amadéus vous informe que, pour cause de saturation, il ne peut plus répondre aux messages privés non sollicités.
k
ketamacanna
Membre dévoué
Membre dévoué
Messages : 878
Inscrit le : 1 février 2010
Version d'Excel : 2010 FR

Message par ketamacanna » 17 avril 2011, 16:37

Ok, merci, je pensais qu'il souhaitait simplement rechercher les valeurs de F2:I2.
Bonne journée
Répondre Sujet précédentSujet suivant
  • Sujets similaires
    Réponses
    Vues
    Dernier message