Formules "SI" et "ET"

Y compris Power BI, Power Query et toute autre question en lien avec Excel
b
brunyon
Jeune membre
Jeune membre
Messages : 22
Inscrit le : 11 mai 2005

Message par brunyon » 8 mars 2011, 20:57

Voici le fichier, et encore merci!!
a remplir.xls
(12 Kio) Téléchargé 6 fois
Merci de vos bons conseils.

Avec mes meilleures salutations.
Avatar du membre
Nad
Passionné d'Excel
Passionné d'Excel
Messages : 4'861
Appréciation reçue : 1
Inscrit le : 16 mars 2008
Version d'Excel : 2003 FR - 2007 FR

Message par Nad » 8 mars 2011, 21:02

Peux-tu renvoyer le fichier "sans nom" (celui ou tu as rempli les différentes colonnes).

C'est dans celui-là que tu mets les résultats attendus.

Nad
t
tulipe_4
Passionné d'Excel
Passionné d'Excel
Messages : 7'835
Appréciations reçues : 142
Inscrit le : 1 janvier 2011
Version d'Excel : 2000 2007

Message par tulipe_4 » 8 mars 2011, 21:14

bonsoir Nad
j'ai mis des fleches
cordialement
c'est en cherchant qu'on trouve
h
henri
Membre dévoué
Membre dévoué
Messages : 894
Inscrit le : 14 mars 2007
Version d'Excel : 2003 FR

Message par henri » 8 mars 2011, 21:16

Bonsoir,
si j'ai bien compris,teste et dis quoi.
A +
a remplir.xls
(25.5 Kio) Téléchargé 8 fois
Avatar du membre
Nad
Passionné d'Excel
Passionné d'Excel
Messages : 4'861
Appréciation reçue : 1
Inscrit le : 16 mars 2008
Version d'Excel : 2003 FR - 2007 FR

Message par Nad » 8 mars 2011, 21:18

Bonsoir Tulipe

J'ai bien vu tes flèches mais dans l'autre fichier on a les 4 cas possibles. De cette façon, on ne se posera plus de questions.

Amicalement
Nad
b
brunyon
Jeune membre
Jeune membre
Messages : 22
Inscrit le : 11 mai 2005

Message par brunyon » 8 mars 2011, 21:36

Bonsoir Henri, et à tous,
Merci beaucoup de votre solution de formule c'est tout à fait ce qu'il me fallait:
=SI(A2="";(SOMME(A4:A21)+A3);(SOMME(A4:A21)-A2))

Excellente soirée, et un grand merci

Bruno
Merci de vos bons conseils.

Avec mes meilleures salutations.
Répondre Sujet précédentSujet suivant
  • Sujets similaires
    Réponses
    Vues
    Dernier message