Pb graphique.

Y compris Power BI, Power Query et toute autre question en lien avec Excel
s
sophie44
Nouveau venu
Nouveau venu
Messages : 6
Inscrit le : 20 janvier 2007

Message par sophie44 » 28 juillet 2007, 21:21

Bonjour, voici mon problème : j'ai un graphique qui detaille des resultat sur une année mais les mois à venir ( comme les autres déjà passés ) depandent d'un tableau dont les cellules sont le resultats d'additions, donc ces cellules ( des mois à venir ) sont affichée par défaut par un zéro, or mon graphique prend en compte ces zéros ce qui n'est pas trés esthetique pour une présentation.
Je souhaiterais faire en sorte que mon graph n'en tienne pas compte style mise en forme conditionnelle; ex si c4 est inferieur à zero ne pas l'afficher.
Est-ce possible et si oui comment ?
D'avance merci.
J
JeanMarie
Membre fidèle
Membre fidèle
Messages : 281
Inscrit le : 3 décembre 2006

Message par JeanMarie » 28 juillet 2007, 22:04

Bonsoir Sophie

En utilisant la fonction NA() ou "#N/A", le graphique interprétera la valeur comme nul
=SI(A1<0;NA();......)

Par précaution, après avoir sélection la zone "zone de graphique" de ton graphique, va dans les options d'excel, dans l'onglet "graph", et coche "interpolées"

@+Jean-Marie
s
sophie44
Nouveau venu
Nouveau venu
Messages : 6
Inscrit le : 20 janvier 2007

Message par sophie44 » 29 juillet 2007, 10:48

Merci de ta reponse Jeam Marie mais ça ne marche pas, ou c'est moi qui n'y arrive pas.
Y aurait-il un moyen plus simple stp ?
Merci.
J
JeanMarie
Membre fidèle
Membre fidèle
Messages : 281
Inscrit le : 3 décembre 2006

Message par JeanMarie » 29 juillet 2007, 11:23

Bonjour

Joint un exemple de ton fichier STP, ce sera plus simple

@+Jean-Marir
s
sophie44
Nouveau venu
Nouveau venu
Messages : 6
Inscrit le : 20 janvier 2007

Message par sophie44 » 29 juillet 2007, 23:01

Re bonjour, en fait Jean Marie je souhaiterais que la courbe du graphique se coupe dés qu'un resultat de cellule est égal à zéro et reprenne par la suite dés qu'un autre est positif.
A+ merci.
-
Mytå
Appréciation reçue : 1

Message par Mytå » 30 juillet 2007, 03:04

Salut le forum

Sophie44 ou Amanadine256
La solution de Celeda sur l'autre forum répond à ta question

http://www.andypope.info/charts/brokenlines.htm

Mytå
Répondre Sujet précédentSujet suivant
  • Sujets similaires
    Réponses
    Vues
    Dernier message