la fonction si composée

Y compris Power BI, Power Query et toute autre question en lien avec Excel
a
aymane_7819
Nouveau venu
Nouveau venu
Messages : 1
Inscrit le : 24 avril 2007

Message par aymane_7819 » 24 avril 2007, 11:28

Bonjour;
Je veux réaliser la fonction suivante:

soient Y la valeur d'une cellule connue et Z la valeur d'une cellule à calculer

si Y<10 alors Z=600
si 10<Y<12 alors Z=800
si Y>12 alors Z=1000

Merci
A
Amadéus
Modérateur
Modérateur
Messages : 17'691
Appréciations reçues : 78
Inscrit le : 7 mai 2006
Version d'Excel : Office Excel 2003 FR et 2013FR

Message par Amadéus » 24 avril 2007, 12:44

Bonjour
à mettre dans Z
=SI(Y>12;1000;SI(Y<10;600;800))

Amadéus
f
feutrine
Nouveau venu
Nouveau venu
Messages : 1
Inscrit le : 24 avril 2007

Message par feutrine » 24 avril 2007, 12:45

aymane_7819 a écrit :Bonjour;
Je veux réaliser la fonction suivante:

soient Y la valeur d'une cellule connue et Z la valeur d'une cellule à calculer

si Y<10 alors Z=600
si 10<Y<12 alors Z=800
si Y>12 alors Z=1000

Merci
Bonjour,
En supposant que ta valeur Y se trouve dans la cellule A1, dans la cellule où tu veux la réponse tu mets la formule suivante :

=SI(A1<10;600;SI(A1<12;800;1000))

Amicalement
Feutrine
Répondre Sujet précédentSujet suivant
  • Sujets similaires
    Réponses
    Vues
    Dernier message