Supprimer le résultat " Faux " dans cellule Le sujet est résolu

Y compris Power BI, Power Query et toute autre question en lien avec Excel
A
Alain23
Nouveau venu
Nouveau venu
Messages : 2
Inscrit le : 22 janvier 2020
Version d'Excel : 2019 FR

Message par Alain23 » 22 janvier 2020, 19:50

Bonjour,

Ma question paraît simple mais je suis débutant au niveau d'excel et je me mélange
dans toutes ces formules, donc si une âme charitable pouvait m'aider cela me
conviendrait.

Dans la colonne A, j'ai des dates au format 21/06/2019
Dans la colonne C, j'ai une formule " =SI(A2<>"";"S "&NO.SEMAINE(TableauInvest[@Date];2)) " dans le but
d'obtenir un N° de Semaine " S 25 ".

Pour le moment tout fonctionne ! :lole:

Mais au niveau de mon tableau lorsqu'il il n'y a pas de date dans la colonne A, j'ai le terme " FAUX "
qui apparaît dans la colonne C, comment faire pour que ce terme ne s'affiche plus....

Je vous remercie d'avance pour votre aide.

Alain
Classeur1.xlsm
(13.56 Kio) Téléchargé 4 fois
Avatar du membre
Raja
Passionné d'Excel
Passionné d'Excel
Messages : 5'192
Appréciations reçues : 14
Inscrit le : 3 février 2008
Version d'Excel : 2010 à 2016 FR et 2010 EN

Message par Raja » 22 janvier 2020, 20:07

Bonjour,
Voir
Copy of Classeur1.xlsm
(12.83 Kio) Téléchargé 83 fois
le fichier ci-joint
Cdlt,
Raja
A
Alain23
Nouveau venu
Nouveau venu
Messages : 2
Inscrit le : 22 janvier 2020
Version d'Excel : 2019 FR

Message par Alain23 » 22 janvier 2020, 20:17

Merci beaucoup Raja , c'est exactement ce qu'il fallait !

Je vous souhaite une superbe soirée.

Cordialement
Alain
Répondre Sujet précédentSujet suivant
  • Sujets similaires
    Réponses
    Vues
    Dernier message