RechercheV

Y compris Power BI, Power Query et toute autre question en lien avec Excel
M
Marie.h3
Jeune membre
Jeune membre
Messages : 49
Inscrit le : 25 mars 2016
Version d'Excel : 2013

Message par Marie.h3 » 17 janvier 2020, 16:43

Bonjour à tous,

Tout d'abord, tous mes meilleurs voeux pour cette nouvelle année

Ma formule ne fonctionne pas =RECHERCHEV(C2;Feuil2!A1:D79;2;FAUX)

Je vous joins un exemple de mon fichier en pièce jointe.

Merci d'avance pour votre aide

Marie
RechercheVerreur.xlsx
(13.63 Kio) Téléchargé 6 fois
Avatar du membre
Arnaud87
Jeune membre
Jeune membre
Messages : 44
Inscrit le : 8 mai 2019
Version d'Excel : 2016 FR

Message par Arnaud87 » 17 janvier 2020, 16:49

Bonjour Marie.h3

Meilleur vœux à toi aussi.

Pour que ta formule fonctionne il faut que la table matrice commence par ta colonne de la valeur recherché soit pour ta recherche la colonne B.

Ta formule devrait etre donc =RECHERCHEV(C2;Feuil2!B2:D79;2;FAUX)

Cordialement Arnaud
M
Marie.h3
Jeune membre
Jeune membre
Messages : 49
Inscrit le : 25 mars 2016
Version d'Excel : 2013

Message par Marie.h3 » 17 janvier 2020, 16:58

Bonjour Arnaud et merci ça fonctionne
Petite question pourquoi je dois commencer en B2
Le but de la rechercheV ce n'est pas de rechercher n'importent quelle colonne du tableau
Cdlt
Marie
Avatar du membre
Jean-Eric
Fanatique d'Excel
Fanatique d'Excel
Messages : 16'433
Appréciations reçues : 674
Inscrit le : 27 août 2012
Version d'Excel : 365 Personnel

Message par Jean-Eric » 17 janvier 2020, 17:12

Bonjour,
Une autre solution avec INDEX+EQUIV.
Cdlt.
RechercheVerreur.xlsx
(11.68 Kio) Téléchargé 13 fois
Jean-Eric

Je ne réponds pas aux M.P. non sollicités.
Répondre Sujet précédentSujet suivant
  • Sujets similaires
    Réponses
    Vues
    Dernier message
  • Recherchev
    par kipre » 13 avril 2018, 12:57 » dans Excel - VBA
    6 Réponses
    116 Vues
    Dernier message par LouReeD
    17 avril 2018, 08:11
  • RechercheV et #N/A
    par sopichou » 17 septembre 2016, 10:52 » dans Excel - VBA
    4 Réponses
    112 Vues
    Dernier message par Arthur38
    17 septembre 2016, 12:27
  • RECHERCHEV
    par claudineam » 19 février 2015, 15:39 » dans Excel - VBA
    4 Réponses
    125 Vues
    Dernier message par Timothe URVOY
    20 février 2015, 08:49
  • Recherchev
    par letranquille » 3 novembre 2019, 21:14 » dans Excel - VBA
    1 Réponses
    61 Vues
    Dernier message par Yvouille
    3 novembre 2019, 21:40
  • RechercheV
    par EMMAK » 17 juillet 2017, 18:23 » dans Excel - VBA
    1 Réponses
    87 Vues
    Dernier message par bernard22
    17 juillet 2017, 22:01
  • RechercheV
    par delattaignant » 17 août 2015, 12:07 » dans Calc
    3 Réponses
    438 Vues
    Dernier message par Yvouille
    18 août 2015, 19:58