Insérer une formule dans une cellule

Y compris Power BI, Power Query et toute autre question en lien avec Excel
Répondre
m
myexcel
Membre habitué
Membre habitué
Messages : 59
Inscrit le : 1 décembre 2019

Message par myexcel » 11 janvier 2020, 13:51

Bonjour

SVP j'aimerais insérer une formule dans la cellule c2 de chaque feuille (car à chaque fois j'efface le contenu des cellules ça me supprime ma formule).
la formule étant: =RECHERCHEV($G2;suivi!$A$2:$G$520;4;FAUX) pour les feuilles : audit, suivi, recomm, data
et =RECHERCHEV($D2;suivi!$A$2:$G$520;4;FAUX) pour les feuilles: mission, prépa, reporting, cadre

Merci beaucoup
Avatar du membre
jarodness21
Membre habitué
Membre habitué
Messages : 110
Appréciations reçues : 8
Inscrit le : 8 juillet 2015
Version d'Excel : 2016 FR

Message par jarodness21 » 11 janvier 2020, 16:29

Bonjour

avec un fichier joint la réponse aurai été plus rapide

ne sachant pas pourquoi tu effaces ces formules et à quelle moment tu veux les réécrire
1) à l'ouverture du fichier
2) sur demande

le fichier ci joint répond au cas 2)
insertion formule.xlsm
(27.6 Kio) Téléchargé 1 fois
cordialement
jarodness
1 membre du forum aime ce message.
m
myexcel
Membre habitué
Membre habitué
Messages : 59
Inscrit le : 1 décembre 2019

Message par myexcel » 11 janvier 2020, 17:07

:clap: Merci beaucoup jarodness21 c'est exactement ce que je veux
Juste une dernière demande...j'aimerais insérer le bouton dans une feuille à part sans que ça génère la formule dans cette feuille

NB: je vais garder uniquement le bouton insertion.... donc ne te dérange pas avec la macro effacement.
Avatar du membre
jarodness21
Membre habitué
Membre habitué
Messages : 110
Appréciations reçues : 8
Inscrit le : 8 juillet 2015
Version d'Excel : 2016 FR

Message par jarodness21 » 12 janvier 2020, 08:54

Bonjour

Ci joint le fichier
insertion formuleV2.xlsm
(28.59 Kio) Téléchargé 2 fois
cordialement

jarodness
Répondre
  • Sujets similaires
    Réponses
    Vues
    Dernier message