Formule magique

Y compris Power BI, Power Query et toute autre question en lien avec Excel
c
cecile3588
Nouveau venu
Nouveau venu
Messages : 4
Inscrit le : 6 janvier 2020
Version d'Excel : 2016 mac

Message par cecile3588 » 6 janvier 2020, 17:29

Bonjour!
Je souhaiterais simplifier mon travail et créer une formule. J'aimerais que dans la colonne "NON" apparaisse un 1 lorsque dans les autres colonnes (Case, Case Acq , BLSE, CAse+ BLSE, ou Autre) il y a un 1. et que rien n'apparaisse lorsqu'il n,'y a rien dans la lignes correspondant.
J'ai joins un fichier Excel pour que tout cela soit plus court!

J'espère vivement que quelqu'un de la communauté pourra m'aider!!

Merci

Cécile
exemple excel.xlsx
(9.2 Kio) Téléchargé 4 fois
Avatar du membre
M12
Passionné d'Excel
Passionné d'Excel
Messages : 3'015
Appréciations reçues : 114
Inscrit le : 3 juillet 2015
Version d'Excel : 2013

Message par M12 » 6 janvier 2020, 17:36

Bonjour,

En F2
=SI(SOMME(A2:E2)=0;"";1)
Merci de clôturer le fil en cliquant sur le bouton V vert du post à coté du bouton EDITER si problème résolu

Je ne répond pas au message privé
Avatar du membre
curulis57
Passionné d'Excel
Passionné d'Excel
Messages : 3'751
Appréciations reçues : 226
Inscrit le : 4 janvier 2016
Version d'Excel : 2016 FR / 2019 FR

Message par curulis57 » 6 janvier 2020, 17:36

Salut Cécile,

:bv3:

formule en [F2] à tirer vers le bas.
=SI(SOMME(A2:E2)>0;1;"")
8-)
A+
c
cecile3588
Nouveau venu
Nouveau venu
Messages : 4
Inscrit le : 6 janvier 2020
Version d'Excel : 2016 mac

Message par cecile3588 » 6 janvier 2020, 18:09

Merci beaucoup!!! ça marche
Répondre Sujet précédentSujet suivant
  • Sujets similaires
    Réponses
    Vues
    Dernier message