Erreur d'affichage formule Excel

Y compris Power BI, Power Query et toute autre question en lien avec Excel
M
Marion2019
Jeune membre
Jeune membre
Messages : 12
Appréciation reçue : 1
Inscrit le : 26 février 2019
Version d'Excel : 2013 FR

Message par Marion2019 » 17 décembre 2019, 21:39

Bonjour,

J'ai un tableau dans lequel je fais mon suivi horaire au travail, et j'en ai créé un "Template" pour que tous les employés aient le même en 2020.
Dans une colonne, j'ai intégré une formule qui calcule la différence entre les heures réellement effectuées et les heures d'une journée normale, pour pouvoir calculer les heures supplémentaires et manquantes.

Dans mon tableau, cette formule fonctionne très bien. En revanche dans le tableau Template, la formule fonctionne mais je n'ai que des ######## dans la cellule.
Voici la formule :
=SI([@[Heure de départ]]="Heure de départ";"";SI(A10="Dimanche";"";SI(A10="Samedi";"";[@[Total journée de travail]]-TEMPS(7;30;0))))

Mon tableau et le tableau Template sont en fichier joints.

Ce n'est pas un problème de Format de Cellule car ils sont identiques dans le template et mon fichier.
C'est la meme version d'Excel utilisée.

Merci pour votre aide!
Template.PNG
MonTableau.PNG
Avatar du membre
Raja
Passionné d'Excel
Passionné d'Excel
Messages : 5'192
Appréciations reçues : 14
Inscrit le : 3 février 2008
Version d'Excel : 2010 à 2016 FR et 2010 EN

Message par Raja » 17 décembre 2019, 23:21

Bonjour,
On ne peux rien faire avec une image. Joins- nous les vrais fichiers.
Cdlt,
Raja
M
Marion2019
Jeune membre
Jeune membre
Messages : 12
Appréciation reçue : 1
Inscrit le : 26 février 2019
Version d'Excel : 2013 FR

Message par Marion2019 » 18 décembre 2019, 15:33

Bonjour,

En fait je me rends compte que ca ne fonctionne plus dès lors que je duplique mon onglet excel pour créer un nouveau fichier... Je vous ai mis le document en fichier joint. C'est la formule dans la colonne "Différence" que j'aimerais rétablir.

Merci!!
Feuille_Temps_2020_TEST_EXCEL1.xlsx
(23.23 Kio) Téléchargé 3 fois
Avatar du membre
Raja
Passionné d'Excel
Passionné d'Excel
Messages : 5'192
Appréciations reçues : 14
Inscrit le : 3 février 2008
Version d'Excel : 2010 à 2016 FR et 2010 EN

Message par Raja » 18 décembre 2019, 18:12

Re,
Tu trouvera ta solution avec le lien suivant, car ce sont des heures négatives.
http://www.activassistante.com/calculer-des-heures-negatives-sous-excel/
Cdlt,
Raja
M
Marion2019
Jeune membre
Jeune membre
Messages : 12
Appréciation reçue : 1
Inscrit le : 26 février 2019
Version d'Excel : 2013 FR

Message par Marion2019 » 18 décembre 2019, 19:52

Merci beaucoup !!!!!
Ça fonctionne :)

Merci, bonne journée!
Répondre Sujet précédentSujet suivant
  • Sujets similaires
    Réponses
    Vues
    Dernier message