Additionner les chiffres du mois en cours et des mois precedents Le sujet est résolu

Y compris Power BI, Power Query et toute autre question en lien avec Excel
d
damien14
Membre habitué
Membre habitué
Messages : 54
Inscrit le : 19 mars 2019
Version d'Excel : 2016 FR

Message par damien14 » 27 novembre 2019, 12:16

Bonjour,



Je n'arrive pas à solutionner mon probleme malgres plusieurs essais et recherche.



Je voudrais additionner en feuille 2 tous les chiffre de la collone "D" de la feuille 1 qui sont du mois en cours et des mois precedent (colonne B)



Pourriez vous m aider svp ?



Cordialement,
Classeur5.xlsx
(9.82 Kio) Téléchargé 9 fois
A
AlgoPlus
Membre dévoué
Membre dévoué
Messages : 719
Appréciations reçues : 59
Inscrit le : 27 février 2019
Version d'Excel : 2007

Message par AlgoPlus » 27 novembre 2019, 12:56

Bonjour,

peut-être :
=SOMMEPROD((ANNEE(Feuil1!B2:B32)=ANNEE(AUJOURDHUI()))*(MOIS(Feuil1!B2:B32)<=MOIS(AUJOURDHUI()))*(Feuil1!D2:D32))

A+
A
AlgoPlus
Membre dévoué
Membre dévoué
Messages : 719
Appréciations reçues : 59
Inscrit le : 27 février 2019
Version d'Excel : 2007

Message par AlgoPlus » 27 novembre 2019, 13:26

et voir les propositions sur l'autre forum !
d
damien14
Membre habitué
Membre habitué
Messages : 54
Inscrit le : 19 mars 2019
Version d'Excel : 2016 FR

Message par damien14 » 27 novembre 2019, 14:15

merci beaucoup

ta solution est la meilleure pour moi. J'ai mis egalement sur l'autre forum pour que ca puisse aider d autres personnes.

Encore merci
Répondre Sujet précédentSujet suivant
  • Sujets similaires
    Réponses
    Vues
    Dernier message