Additionner les chiffres du mois en cours et des mois precedents

Bonjour,

Je n'arrive pas à solutionner mon probleme malgres plusieurs essais et recherche.

Je voudrais additionner en feuille 2 tous les chiffre de la collone "D" de la feuille 1 qui sont du mois en cours et des mois precedent (colonne B)

Pourriez vous m aider svp ?

Cordialement,

10classeur5.xlsx (9.82 Ko)

Bonjour,

peut-être :

=SOMMEPROD((ANNEE(Feuil1!B2:B32)=ANNEE(AUJOURDHUI()))*(MOIS(Feuil1!B2:B32)<=MOIS(AUJOURDHUI()))*(Feuil1!D2:D32))

A+

et voir les propositions sur l'autre forum !

merci beaucoup

ta solution est la meilleure pour moi. J'ai mis egalement sur l'autre forum pour que ca puisse aider d autres personnes.

Encore merci

Rechercher des sujets similaires à "additionner chiffres mois cours precedents"