Formules

Y compris Power BI, Power Query et toute autre question en lien avec Excel
V
Vanilla
Nouveau venu
Nouveau venu
Messages : 2
Inscrit le : 28 septembre 2019
Version d'Excel : 2016

Message par Vanilla » 28 septembre 2019, 12:44

Bonjour à tous,
Je suis une grande débutante d'Excel, j'aimerais si possible faire appel à vous pour faire les formules d'un tableau. Merci d'avance à ceux qui me liront et prendront le temps de me répondre !

Je recherche plusieurs formule pour faire mon tableau mais j'ai des erreurs à chaque fois #VALEUR!. Je pense que cela est du au faite que dans celui-ci il y a des valeurs numériques et du texte.
Voici une partie de mon tableau
2 Présent 2 Présent Présent Présent 10 #VALEUR!
J'aimerai faire la somme

Merci à vous
Avatar du membre
CORDIA5
Membre dévoué
Membre dévoué
Messages : 620
Appréciations reçues : 14
Inscrit le : 14 août 2016
Version d'Excel : 2016

Message par CORDIA5 » 28 septembre 2019, 14:42

Bonjour

Sans fichier, très peu de chance d'obtenir des réponses.

Cordai5
:joindre:
n
njhub
Membre impliqué
Membre impliqué
Messages : 1'343
Appréciations reçues : 75
Inscrit le : 5 juin 2017
Version de Calc : 6.2.8.2 FR-YT

Message par njhub » 28 septembre 2019, 15:31

Bonjour Vanilla,

Voyez si les formules proposées ci-dessous peuvent vous aider:

Pour les exemples qui suivent, on est à la ligne 12 et le premier élément à additionner en colonne A (A12)

si toutes les colonnes peuvent prendre une valeur texte :
=SOMME(SI(ESTNUM(A12);A12;0);SI(ESTNUM(B12);B12;0);SI(ESTNUM(C12);C12;0);SI(ESTNUM(D12);D12;0);SI(ESTNUM(E12);E12;0);SI(ESTNUM(F12);F12;0);SI(ESTNUM(G12);G12;0))
si seules les colonnes 1(A),3(C) et 7(G) peuvent avoir une valeur numérique :
=SOMME(A12;C12;G12)
V
Vanilla
Nouveau venu
Nouveau venu
Messages : 2
Inscrit le : 28 septembre 2019
Version d'Excel : 2016

Message par Vanilla » 29 septembre 2019, 23:40

Bonsoir njhub
merci de votre aide
Partant de la ligne 12 comme vous dites par exemple, j'ai dans la premier colonne A un chiffre qui est mon total
Je veux pouvoir soustraire de ce total différent nombre
Mon chiffre à la fin de mon tableau correspondrait alors au restant après soustraction
La formule dont vous me parlez ne fonctionne pas je n'arrive toujours pas à avoir un chiffre dans ma dernière colonne.
25 0 2 0 2 0 0 2 Présent 0 0 2 0 4 0 #VALEUR!
encore merci pour votre aide.
Répondre Sujet précédentSujet suivant
  • Sujets similaires
    Réponses
    Vues
    Dernier message
  • Validation de Donnéee Via Formules et Formules Somme multi tableau
    par Kilitiger » 20 mai 2019, 17:21 » dans Excel - VBA
    2 Réponses
    138 Vues
    Dernier message par Kilitiger
    20 mai 2019, 18:24
  • Formules anglaises ----> Formules françaises
    par garnote » 18 septembre 2014, 21:03 » dans Excel - VBA
    2 Réponses
    552 Vues
    Dernier message par garnote
    18 septembre 2014, 21:15
  • Formules
    par valmax » 30 mai 2016, 17:14 » dans Excel - VBA
    2 Réponses
    78 Vues
    Dernier message par valmax
    30 mai 2016, 17:35
  • Formules
    par valmax » 13 novembre 2018, 02:56 » dans Excel - VBA
    19 Réponses
    175 Vues
    Dernier message par dhany
    23 novembre 2018, 07:03
  • formules
    par eric43 » 20 février 2015, 17:59 » dans Excel - VBA
    3 Réponses
    144 Vues
    Dernier message par eric43
    20 février 2015, 19:36
  • Formules
    par JJ1 » 12 mai 2014, 10:43 » dans Excel - VBA
    4 Réponses
    104 Vues
    Dernier message par JJ1
    14 mai 2014, 08:21