Utilisation de fonction SI(ET(...)) Le sujet est résolu

Y compris Power BI, Power Query et toute autre question en lien avec Excel
G
G2019
Nouveau venu
Nouveau venu
Messages : 2
Inscrit le : 9 septembre 2019
Version d'Excel : 2013

Message par G2019 » 9 septembre 2019, 13:56

Bonjour,

Afin d'effectuer une analyse rapide de mes données excel (analyse que je développerai davantage par la suite sur Rstudio), j'aimerais utiliser une fonction telle que:

Si chacune des valeurs contenues dans mes cellules sont supérieures à 1 alors la fonction me renvoie le terme "Specifique", autrement "non specifique".

J'ai donc écrit la fonction suivante:

=SI(ET(M2;N2;O2;P2)>1;"Specifique";"Non specifique").

Malheureusement cette fonction me renvoie toujours spécifique, j'imagine qu'elle considère la test logique vraie si au moins une des valeurs respectent la condition.

Comment puis-je poser comme conditions à ma fonction que toutes les valeurs de mes cellules doivent être supérieures à 1 pour être vraie ?


Il s'agit de mon premier post sur ce forum, j'espère que vous pourrez m'aider.
Merci par avance. :)
Avatar du membre
i20100
Passionné d'Excel
Passionné d'Excel
Messages : 5'713
Appréciations reçues : 333
Inscrit le : 16 mars 2017
Version d'Excel : 2010

Message par i20100 » 9 septembre 2019, 14:15

Bonjour,

à tester,
=SI(NB.SI(M2:P2;">=1")=4;"Specifique";"Non specifique")
1 membre du forum aime ce message.
Vive ces nouvelles saisons qui nous colorent.
isabelle
G
G2019
Nouveau venu
Nouveau venu
Messages : 2
Inscrit le : 9 septembre 2019
Version d'Excel : 2013

Message par G2019 » 9 septembre 2019, 14:21

Parfait ! Merci :mrgreen:
Répondre Sujet précédentSujet suivant
  • Sujets similaires
    Réponses
    Vues
    Dernier message