Réference Le sujet est résolu

Y compris Power BI, Power Query et toute autre question en lien avec Excel
a
abdernino
Membre dévoué
Membre dévoué
Messages : 539
Appréciations reçues : 2
Inscrit le : 19 mars 2018
Version d'Excel : 2007

Message par abdernino » 3 septembre 2019, 00:37

Bonjour le forum,
dans mes références j'ai une base iris que je supprime les donnés pour les remplacer mais à chaque fois je dois définir à nouveau comment faire pour figer une bonne foi pour toute
Merci
Copie de Controle liquidation RC.xlsm
(66.59 Kio) Téléchargé 4 fois
Avatar du membre
Steelson
Fanatique d'Excel
Fanatique d'Excel
Messages : 12'830
Appréciations reçues : 695
Inscrit le : 13 octobre 2014
Version d'Excel : 2013 FR

Message par Steelson » 3 septembre 2019, 03:25

Bonjour,

comment fais-tu pour supprimer ? tu supprimes des colonnes ? lesquelles ?
si tu ne touches pas à la colonne B, tu peux utiliser cette formule qui ne sera pas affectée par la suppression des colonnes Q et R
=SIERREUR(RECHERCHEV(N11;DECALER(Iris!$B$1;1;15;NBVAL(Iris!$B:$B);2);2;0);"")

O.o°• ♪♪♫ °º¤ø,¸¸,ø¤º°`°º¤ø,¸ O.o°• ♪♪♫ °º¤ø,¸¸,ø¤º°`°º¤ø,¸
PI = 3.14159 26535 89793 23846 26433 83279 50288 41971 69399 37510 58209 74944 59230 78164 06286 20899 86280

( ͡• ͜ʖ ͡• )
Avatar du membre
Steelson
Fanatique d'Excel
Fanatique d'Excel
Messages : 12'830
Appréciations reçues : 695
Inscrit le : 13 octobre 2014
Version d'Excel : 2013 FR

Message par Steelson » 7 septembre 2019, 03:06

:btres:

O.o°• ♪♪♫ °º¤ø,¸¸,ø¤º°`°º¤ø,¸ O.o°• ♪♪♫ °º¤ø,¸¸,ø¤º°`°º¤ø,¸
PI = 3.14159 26535 89793 23846 26433 83279 50288 41971 69399 37510 58209 74944 59230 78164 06286 20899 86280

( ͡• ͜ʖ ͡• )
a
abdernino
Membre dévoué
Membre dévoué
Messages : 539
Appréciations reçues : 2
Inscrit le : 19 mars 2018
Version d'Excel : 2007

Message par abdernino » 7 septembre 2019, 20:20

Steelson a écrit :
7 septembre 2019, 03:06
:btres:
Je viens de tester parfait , je te remercie
Répondre Sujet précédentSujet suivant
  • Sujets similaires
    Réponses
    Vues
    Dernier message