Sommer Une Plage Avec Condition Le sujet est résolu

Y compris Power BI, Power Query et toute autre question en lien avec Excel
Répondre
B
B52
Jeune membre
Jeune membre
Messages : 20
Inscrit le : 13 décembre 2018
Version d'Excel : 2013

Message par B52 » 6 août 2019, 17:02

Bonjour le Forum
Si vous voulez bien m’aidè j'ai besoin de vos service afin de régler un problème de formule
J'ai essayé mais ça n a rien donner, voila j'ai tableau ou je veux sommer uniquement par mois dans la colonne I
je joint un fichier exemple merci a vous tous.
SommePlage.XLS
(46 Kio) Téléchargé 7 fois
Avatar du membre
Pedro22
Passionné d'Excel
Passionné d'Excel
Messages : 3'934
Appréciations reçues : 401
Inscrit le : 26 janvier 2017
Version d'Excel : 2010 FR
Version de Sheets : FR
Téléchargements : Mes applications

Message par Pedro22 » 6 août 2019, 17:07

Bonjour,

Ton tableau est bien structuré, ce qui devrait te permettre d'utiliser un Tableau Croisé Dynamique (TCD) pour réaliser facilement tes calculs. Sinon, je te conseille d'aller voir du côté de la formule SOMME.SI ou plutôt SOMME.SI.ENS pour réaliser une somme entre 2 dates (ce qui fait 2 conditions, car on réalise la SOMME si la date est supérieure à DATE_DEBUT et inférieure à DATE_FIN).


Tableau Croisé Dynamique
SOMME.SI.ENS()
Merci de prendre 30 sec pour lire la charte du forum.
Quelques conseils : ici
B
B52
Jeune membre
Jeune membre
Messages : 20
Inscrit le : 13 décembre 2018
Version d'Excel : 2013

Message par B52 » 6 août 2019, 22:18

Bonjour Pedro22

Je te remercie du conseil et je vais voir la formule somme.si ou somme.si.ens
pour ce qui est du Tableau Croisé Dynamique, je sais qu'il fait toutes les sommes désirée,mais je veux
apprendre a faire les formules moi-même.
ça m a fait plaisir de voir qu'il y a des gents qui prennent de leurs temps pour aider les autres.

Merci pedro22
m
m3ellem1
Membre impliqué
Membre impliqué
Messages : 1'885
Appréciations reçues : 166
Inscrit le : 18 décembre 2018
Version d'Excel : 2016

Message par m3ellem1 » 6 août 2019, 22:33

Slt tout le monde,

une idée
=SIERREUR(SI(ET(H3=H2;H3<>H4);SOMME.SI(H:H;H3;D:D);"");"")
SommePlage_1.XLS
(47 Kio) Téléchargé 13 fois
À partir d'hier, j'ai décidé de ne plus expliquer les solutions proposées et de ne plus répondre aux MP!
Avatar du membre
mbbp
Passionné d'Excel
Passionné d'Excel
Messages : 6'293
Appréciations reçues : 228
Inscrit le : 29 mars 2014
Version d'Excel : 2007 FR

Message par mbbp » 6 août 2019, 22:50

Bonsoir le forum,

I3 :
==SI(A3>A4;SOMME($D$3:D3)-SOMME($I$2:I2);"")
A tirer vers le bas.
Cumuls.png
B
B52
Jeune membre
Jeune membre
Messages : 20
Inscrit le : 13 décembre 2018
Version d'Excel : 2013

Message par B52 » 7 août 2019, 01:18

Bonsoir ,mbbp, Pedro22, m3ellem1,

Vous avez fait du bon boulot ,je vous remercie infiniment,j'ai bien saisie vos formules 10/10

Merci encore et bonne nuit
Répondre
  • Sujets similaires
    Réponses
    Vues
    Dernier message