Somme de valeur + pourcentage

Y compris Power BI, Power Query et toute autre question en lien avec Excel
T
Tom_shelby
Nouveau venu
Nouveau venu
Messages : 3
Inscrit le : 20 mai 2019
Version d'Excel : 2017

Message par Tom_shelby » 20 mai 2019, 12:26

Bonjour,

Je suis un novice sur excel. J'aimerai votre aide sur ce sujet :
je cherche à faire une somme de valeur absolue en pourcentage. Cependant il s'affiche sous forme 1000,00 %. Je suppose qu'excel me le multiplie par 100.
Comment faire pour le mettre sous format précis ?
exemple :
j'ai la liste suivante:
20
-45
5
70
-20
la somme réelle et signé est: 20-45+5+70-20 soit 30
moi je veux faire apparaître: 20-45+5+70-20, soit 160. Sans bien sure changer les valeurs dans les cellules.

j'ai utilisé sommeprod(abs(table)) pour faire le calcul mais je ne sais pas comment le mettre sous format précis pour le pourcentage?

merci d'avance
Avatar du membre
Jean-Eric
Fanatique d'Excel
Fanatique d'Excel
Messages : 16'395
Appréciations reçues : 671
Inscrit le : 27 août 2012
Version d'Excel : 365 Personnel

Message par Jean-Eric » 20 mai 2019, 12:41

Bonjour,
Un exemple :
snip_20190520124000.png
snip_20190520124000.png (9.2 Kio) Vu 132 fois
1 membre du forum aime ce message.
Jean-Eric

Je ne réponds pas aux M.P. non sollicités.
Avatar du membre
mbbp
Passionné d'Excel
Passionné d'Excel
Messages : 6'300
Appréciations reçues : 228
Inscrit le : 29 mars 2014
Version d'Excel : 2007 FR

Message par mbbp » 20 mai 2019, 12:42

Bonjour le forum,

Formule matricielle à valider avec CTRL MAJ ENTREE
=SOMME(ABS(A:A))
1 membre du forum aime ce message.
T
Tom_shelby
Nouveau venu
Nouveau venu
Messages : 3
Inscrit le : 20 mai 2019
Version d'Excel : 2017

Message par Tom_shelby » 20 mai 2019, 12:48

bonjour,

Merci pour vos Feedback. Question toute bête : la formule matricielle sert à quoi ?
Je n'arrive toujours pas à mettre le résultat sous forme de pourcentage :(

merci
cordialement
Avatar du membre
mbbp
Passionné d'Excel
Passionné d'Excel
Messages : 6'300
Appréciations reçues : 228
Inscrit le : 29 mars 2014
Version d'Excel : 2007 FR

Message par mbbp » 20 mai 2019, 12:55

Re,

Proposition :
=ABS(A2/SOMME(ABS(A:A)))
Formule à valider avec CTRL MAJ ENTREE
ABS.png
ABS.png (8.24 Kio) Vu 125 fois
1 membre du forum aime ce message.
T
Tom_shelby
Nouveau venu
Nouveau venu
Messages : 3
Inscrit le : 20 mai 2019
Version d'Excel : 2017

Message par Tom_shelby » 20 mai 2019, 14:13

merci beaucoup pour votre aide ;)
Répondre Sujet précédentSujet suivant
  • Sujets similaires
    Réponses
    Vues
    Dernier message