Graphique Excel dans Powerpoint - Pb de mis à jour

Y compris Power BI, Power Query et toute autre question en lien avec Excel
r
redflowers90
Nouveau venu
Nouveau venu
Messages : 8
Inscrit le : 20 octobre 2017
Version d'Excel : 2016

Message par redflowers90 » 4 décembre 2018, 10:23

Bonjour,

Je viens de passer en Excel 2016 et j'ai un problème avec la mise à jour de mes graphiques Excel dans Powerpoint.
Je dois produire ces graphiques sur 13 mois glissants tous les mois. Dans Excel, j'ai défini des noms dynamique avec des formules DECALER.
J'utilise ensuite ces noms pour définir les plages de mon graphique powerpoint.
Le problème, c'est que le mois suivant, lorsque je demande l'actualisation des données dans powerpoint, les liens ne fonctionnent plus et je me retrouve avec des référence [0]!Data au lieu de [classeur2]!Data pour mon graphique Powerpoint.
Cela marchait bien avant mon passage en 2016.

J'ajoute en pièce joint un petit exemple de mon problème.
Classeur2.xlxs et test.ppt sont les fichiers avant l'actualisation.
Classeur22.xlxs et test2.pptx sont les fichiers après actualisation.

Merci d'avance !
Classeur22.xlsx
(13.47 Kio) Pas encore téléchargé
test2.pptx
(37.73 Kio) Pas encore téléchargé
Classeur2.xlsx
(13.5 Kio) Téléchargé 1 fois
test.pptx
(37.59 Kio) Téléchargé 1 fois
Avatar du membre
Xmenpl
Membre impliqué
Membre impliqué
Messages : 1'100
Appréciations reçues : 71
Inscrit le : 16 mai 2018
Version d'Excel : 2003 à 2013

Message par Xmenpl » 4 décembre 2018, 11:31

Bonjour,
Au plus simple tu réalises ton graphique dans excel.
Ensuite tu copies ton graphique
et vient le coller dans powerpoint avec l'option de collage spécial "Conserver la mise en forme et lier les données".


Ainsi quand le graphique excel change ; celui de powerpoint aussi.
r
redflowers90
Nouveau venu
Nouveau venu
Messages : 8
Inscrit le : 20 octobre 2017
Version d'Excel : 2016

Message par redflowers90 » 4 décembre 2018, 14:22

Bonjour,

Merci pour la réponse mais c'est bien comme ça que je l'ai fait. Quand je modifie l'Excel, je perd le lien. C'est à ce moment là que ma série devient [0]!Data au lieu de Classeur2![Data].
r
redflowers90
Nouveau venu
Nouveau venu
Messages : 8
Inscrit le : 20 octobre 2017
Version d'Excel : 2016

Message par redflowers90 » 3 janvier 2019, 10:38

Personne n'a d'autres pistes sur ce problème ? Je ne vois pas comment faire pour bypasser ce problème de nom.
Répondre Sujet précédentSujet suivant
  • Sujets similaires
    Réponses
    Vues
    Dernier message