lien hypertexte

Y compris Power BI, Power Query et toute autre question en lien avec Excel
b
boris21200
Nouveau venu
Nouveau venu
Messages : 1
Inscrit le : 7 décembre 2018
Version d'Excel : 2010

Message par boris21200 » 7 décembre 2018, 08:53

bonjour,
je souhaite créer des liens hypertexte vers des documents PDF
dans mon tableau je choisi le type de machine et le modèle, ce qui me génère un N° de forfait pour la révision.
j'aimerai qu'en fonction du N° de forfait affiché, lorsque je clique dessus le lien m'ouvre le bon document PDF.

avec cette formule ça fonctionne pour 1 seul lien

=SI(C2="65";LIEN_HYPERTEXTE("C:\SVPRO\calculateur\ESSAI.pdf";"Forfait");"NON")

lorsque je souhaite ajouter une deuxième possibilité ça ne fonctionne pas (erreur valeur)

=SI(C2="A";LIEN_HYPERTEXTE("C:\SVPRO\calculateur\ESSAI.pdf";"Forfait");"NON");SI(C2="B";LIEN_HYPERTEXTE("C:\SVPRO\calculateur\tente.pdf";"Forfait");"NON")

merci de votre aide
Avatar du membre
Steelson
Fanatique d'Excel
Fanatique d'Excel
Messages : 13'206
Appréciations reçues : 735
Inscrit le : 13 octobre 2014
Version d'Excel : 2013 FR
Téléchargements : Mes applications

Message par Steelson » 7 décembre 2018, 09:12

Bonjour,

erreur de syntaxe sur ta formule
=SI(C2="A";LIEN_HYPERTEXTE("C:\SVPRO\calculateur\ESSAI.pdf";"Forfait");SI(C2="B";LIEN_HYPERTEXTE("C:\SVPRO\calculateur\tente.pdf";"Forfait");"NON"))

O.o°• ♪♪♫ °º¤ø,¸¸,ø¤º°`°º¤ø,¸ O.o°• ♪♪♫ °º¤ø,¸¸,ø¤º°`°º¤ø,¸
PI = 3.14159 26535 89793 23846 26433 83279 50288 41971 69399 37510 58209 74944 59230 78164 06286 20899 86280

( ͡• ͜ʖ ͡• )
b
boris21
Nouveau venu
Nouveau venu
Messages : 3
Inscrit le : 26 novembre 2018
Version d'Excel : 2010

Message par boris21 » 7 décembre 2018, 15:06

c'est parfait ça fonctionne très bien
merci beaucoup de ton aide

passes de bonnes fêtes de fin d'année !!!!!
Avatar du membre
Steelson
Fanatique d'Excel
Fanatique d'Excel
Messages : 13'206
Appréciations reçues : 735
Inscrit le : 13 octobre 2014
Version d'Excel : 2013 FR
Téléchargements : Mes applications

Message par Steelson » 7 décembre 2018, 15:45

idem
:btres:

O.o°• ♪♪♫ °º¤ø,¸¸,ø¤º°`°º¤ø,¸ O.o°• ♪♪♫ °º¤ø,¸¸,ø¤º°`°º¤ø,¸
PI = 3.14159 26535 89793 23846 26433 83279 50288 41971 69399 37510 58209 74944 59230 78164 06286 20899 86280

( ͡• ͜ʖ ͡• )
b
boris21
Nouveau venu
Nouveau venu
Messages : 3
Inscrit le : 26 novembre 2018
Version d'Excel : 2010

Message par boris21 » 7 décembre 2018, 16:56

oui J'aimerai bien le faire , mais étant nouveau je ne le trouve pas
Avatar du membre
dhany
Passionné d'Excel
Passionné d'Excel
Messages : 7'081
Appréciations reçues : 698
Inscrit le : 3 octobre 2017
Version d'Excel : 2007 FR

Message par dhany » 8 décembre 2018, 00:50

Bonjour Boris,

ce sujet étant le tien, tu dois pouvoir le passer en résolu ; regarde dans le coin haut droit d'un post ; tu dois voir le bouton
Screen.jpg
dhany
Répondre Sujet précédentSujet suivant
  • Sujets similaires
    Réponses
    Vues
    Dernier message
  • Lien hypertexte vers cellule avec lien hypertexte
    par ShimeR » 12 mai 2017, 12:10 » dans Excel - VBA
    1 Réponses
    1607 Vues
    Dernier message par Theze
    13 mai 2017, 21:57
  • lien hypertexte
    par ramonpinpin » 22 septembre 2017, 17:33 » dans Excel - VBA
    6 Réponses
    225 Vues
    Dernier message par i20100
    30 septembre 2017, 22:50
  • Lien hypertexte
    par Schweitzer » 13 avril 2015, 09:16 » dans Excel - VBA
    2 Réponses
    167 Vues
    Dernier message par Schweitzer
    13 avril 2015, 15:45
  • Lien hypertexte
    par pompaero » 28 septembre 2015, 00:51 » dans Excel - VBA
    2 Réponses
    120 Vues
    Dernier message par pompaero
    30 septembre 2015, 17:23
  • Lien hypertexte
    par barth66 » 10 avril 2015, 14:02 » dans Excel - VBA
    11 Réponses
    299 Vues
    Dernier message par James007
    10 avril 2015, 18:41
  • Lien hypertexte
    par bidou71 » 21 mars 2019, 20:49 » dans Excel - VBA
    11 Réponses
    171 Vues
    Dernier message par bidou71
    22 mars 2019, 16:41