pb référence circulaire Le sujet est résolu

Y compris Power BI, Power Query et toute autre question en lien avec Excel
Répondre
f
fbx16662337
Jeune membre
Jeune membre
Messages : 18
Inscrit le : 5 novembre 2018
Version d'Excel : 2016fr

Message par fbx16662337 » 5 novembre 2018, 16:11

Bonjour,

J'ai créé des formules mais elles ne fonctionnent pas : pb références circulaires ? Pouvez-vous m'aider sur ce point. cf fichier joint.
rob test.xlsx
(10.58 Kio) Téléchargé 5 fois
Avatar du membre
Ausecour
Passionné d'Excel
Passionné d'Excel
Messages : 3'118
Appréciations reçues : 346
Inscrit le : 31 mai 2018
Version d'Excel : 2010 FR, 2013 FR

Message par Ausecour » 5 novembre 2018, 16:19

Bonjour,

Le soucis vient bien de ta formule :
=SI($A$2>100000;I8=$A$2*I7;"")

Le soucis c'est que tu mets en I8, la valeur si a2 est supérieure à 100000 comme étant un test logique de I8 = $A$2*I7
Le truc c'est que tu es entrain d'appeler I8, qui est déjà la cellule dans laquelle tu es entrain de calculer ta valeur, si ton souhait c'est d'affecter à I8 la valeur $A$2*I7, pas besoin de mettre I8 =

ça donnera juste :
=SI($A$2>100000;$A$2*I7;"")

Avec une valeur de 22772,8056
Plus un sujet a un titre précis, des explications claires, et un fichier Excel bien préparé, plus il a de chances d'avoir une réponse qui répond au besoin, mettez toutes les chances de votre côté :bien:
"100% des gagnants auront tenté leur chance" :trfl:
f
fbx16662337
Jeune membre
Jeune membre
Messages : 18
Inscrit le : 5 novembre 2018
Version d'Excel : 2016fr

Message par fbx16662337 » 5 novembre 2018, 16:45

Merci beaucoup.pb resolu effectivement
Répondre
  • Sujets similaires
    Réponses
    Vues
    Dernier message
  • Référence circulaire
    par Starr » 30 mai 2015, 04:09 » dans Calc
    1 Réponses
    502 Vues
    Dernier message par James007
    30 mai 2015, 09:03
  • Référence circulaire
    par Fat » 11 septembre 2017, 14:39 » dans Excel - VBA
    8 Réponses
    180 Vues
    Dernier message par Fat
    11 septembre 2017, 21:04
  • Référence circulaire
    par EES_VM » 26 mars 2019, 12:10 » dans Excel - VBA
    4 Réponses
    85 Vues
    Dernier message par Xmenpl
    26 mars 2019, 14:16
  • référence circulaire
    par blobli » 16 février 2018, 15:49 » dans Excel - VBA
    4 Réponses
    177 Vues
    Dernier message par blobli
    19 février 2018, 11:45
  • Référence circulaire
    par Alias19 » 9 novembre 2015, 19:25 » dans Excel - VBA
    2 Réponses
    222 Vues
    Dernier message par Alias19
    9 novembre 2015, 21:43
  • Référence circulaire
    par sisi310 » 26 juillet 2019, 13:55 » dans Excel - VBA
    1 Réponses
    40 Vues
    Dernier message par Pedro22
    26 juillet 2019, 13:55