Calcul jours fériés ouvrés

Bonjour,

Je suis à réaliser un tableau pour le suivi des forfaits jours.

Ma problématique :

J'aimerais par rapport à la date d'embauche et la fin de l'année en cours déterminer le nombres de jours fériés ouvrés.

Merci pour votre aide

bonjour

avec la plage des jours fériés nommée jourf et rendue variable avec

=DECALER('Jours fériés'!$B$5;;;NB('Jours fériés'!$B$5:$B$21))

eventuellement

SOMMEPROD(--(jourf>=B4))

cordialement

Je n'ai pas tout compris de la formule, pouvez vous mettre en exemple dans le tableau.

Je vous remercie

Mélissa

re

voila

14melissa.xlsx (11.34 Ko)

cordialement

Je vous remercie, mais cela génère tous les jours fériés et non les jours fériés ouvrés ?

Merci

Mélissa

re

bon alors

=SOMMEPROD(--(JOURSEM(jourf;2)<=5)*(jourf>=B4))

cordialement

Bonjour,

Depuis Excel 2010, il existe la fonction NB.JOURS.OUVRES.INTL().

Un exemple d'utilisation dans le fichier joint.

Cdlt.

10melissa.xlsx (19.31 Ko)

Je vous remercie à tous les deux pour votre aide

J'espère un jour pouvoir avoir un bon niveau excel comme vous.

Mélissa

Rechercher des sujets similaires à "calcul jours feries ouvres"