Une cellule est égale à un chiffre

Y compris Power BI, Power Query et toute autre question en lien avec Excel
C
Colombe23
Jeune membre
Jeune membre
Messages : 28
Inscrit le : 16 juillet 2018
Version d'Excel : 2016 FR

Message par Colombe23 » 16 juillet 2018, 16:59

Cher Tous,
Je débute sur Excel donc j'espère que vous allez être indulgents.

Je vais surtout essayer de bien exprimer mon besoin :

Dans mon fichier Excel sur une page, j'ai une liste tarifs correspondants à plusieurs niveaux, par exemple :
Niveau 1 = 123 €
Niveau 2 = 298 €
Niveau 3 = 344 €
etc...

Je souhaiterais avoir sur une autre feuille excel, toujours dans le même fichier, la possibilité de rentrer dans une cellule "Niveau 1" par exemple, et que dans la cellule en dessous, apparaisse automatiquement 123 ( pour 123 €). Si je tape "Niveau 3", dans la cellule en dessous, apparaitra 344.

Je souhaite que ce soit clair et merciiiii beaucoup pour votre aide.
Avatar du membre
Pedro22
Passionné d'Excel
Passionné d'Excel
Messages : 3'147
Appréciations reçues : 313
Inscrit le : 26 janvier 2017
Version d'Excel : 2010 FR
Version de Sheets : FR
Téléchargements : Mes applications

Message par Pedro22 » 16 juillet 2018, 17:03

Bonjour,

Il s'agit d'une recherche verticale :
=RECHERCHEV(Cellule contenant le niveau recherché;Plage contenant tous les niveaux en colonne 1 et tarifs en colonne 2;2;FAUX)
Merci de prendre 30 sec pour lire la charte du forum.
Quelques conseils : ici
C
Colombe23
Jeune membre
Jeune membre
Messages : 28
Inscrit le : 16 juillet 2018
Version d'Excel : 2016 FR

Message par Colombe23 » 16 juillet 2018, 17:08

Merci Pédro
Mais je n'ai pas tout compris ::o
Avatar du membre
Pedro22
Passionné d'Excel
Passionné d'Excel
Messages : 3'147
Appréciations reçues : 313
Inscrit le : 26 janvier 2017
Version d'Excel : 2010 FR
Version de Sheets : FR
Téléchargements : Mes applications

Message par Pedro22 » 16 juillet 2018, 17:10

Envoie un fichier, sinon je vois mal comment je pourrais être plus clair sans pouvoir faire référence à des plages précises...
Merci de prendre 30 sec pour lire la charte du forum.
Quelques conseils : ici
C
Colombe23
Jeune membre
Jeune membre
Messages : 28
Inscrit le : 16 juillet 2018
Version d'Excel : 2016 FR

Message par Colombe23 » 16 juillet 2018, 17:34

Oui sorry.
Ci joint le fichier.
En fait dans la feuille 1, j'aimerais que lorsque j'écris niveau 3 dans la cellule B5, ça aille chercher dans la feuille deux, le tarif correspondant, en l'occurence 432, et que cela vienne se mettre dans la cellule B6

mERCIIIIII
TARIFICATION.xlsx
Oui sorry.
Ci joint le fichier.
En fait dans la feuille 1, j'aimerais que lorsque j'écris niveau 3 dans la cellule B5, ça aille chercher dans la feuille deux, le tarif correspondant, en l'occurence 432, et que cela vienne se mettre dans la cellule B6

mERCIIIIII
(10.47 Kio) Téléchargé 5 fois
Avatar du membre
Jean-Eric
Fanatique d'Excel
Fanatique d'Excel
Messages : 15'735
Appréciations reçues : 576
Inscrit le : 27 août 2012
Version d'Excel : 365 Insider

Message par Jean-Eric » 16 juillet 2018, 17:47

Bonjour,
Un exemple à adapter.
Cdlt.
TARIFICATION.xlsx
(17.5 Kio) Téléchargé 3 fois
Jean-Eric

Je ne réponds pas aux M.P. non sollicités.
Avatar du membre
mbbp
Passionné d'Excel
Passionné d'Excel
Messages : 6'395
Appréciations reçues : 241
Inscrit le : 29 mars 2014
Version d'Excel : 2007 FR

Message par mbbp » 16 juillet 2018, 17:48

Bonjour le forum,

=SIERREUR(RECHERCHEV(B5;Feuil2!$A$2:$B$11;2;0);"")
TARIFICATION.xlsx
(11.27 Kio) Téléchargé 4 fois
C
Colombe23
Jeune membre
Jeune membre
Messages : 28
Inscrit le : 16 juillet 2018
Version d'Excel : 2016 FR

Message par Colombe23 » 16 juillet 2018, 17:55

Merci beaucoup MBBP.
Je voulais taper plutôt le mot " niveau" que le chiffre, mais je vais prendre ça ;-)
Merci encore
Avatar du membre
mbbp
Passionné d'Excel
Passionné d'Excel
Messages : 6'395
Appréciations reçues : 241
Inscrit le : 29 mars 2014
Version d'Excel : 2007 FR

Message par mbbp » 16 juillet 2018, 18:02

Colombe23 a écrit :
16 juillet 2018, 17:55
Merci beaucoup MBBP.
Je voulais taper plutôt le mot " niveau" que le chiffre, mais je vais prendre ça ;-)
Le mot "niveau" n'a pas besoin d'être saisi :
Format de cellule : Personnalisé : "Niveau "00
Format.png
Format.png (5.59 Kio) Vu 128 fois
1 membre du forum aime ce message.
Avatar du membre
Jean-Eric
Fanatique d'Excel
Fanatique d'Excel
Messages : 15'735
Appréciations reçues : 576
Inscrit le : 27 août 2012
Version d'Excel : 365 Insider

Message par Jean-Eric » 16 juillet 2018, 18:04

RE,
Bonjour mbbp, ;;)
Merci Colombe23 :x
Cdlt.
1 membre du forum aime ce message.
Jean-Eric

Je ne réponds pas aux M.P. non sollicités.
Répondre Sujet précédentSujet suivant
  • Sujets similaires
    Réponses
    Vues
    Dernier message