formule si Le sujet est résolu

Y compris Power BI, Power Query et toute autre question en lien avec Excel
a
angel28
Membre habitué
Membre habitué
Messages : 77
Inscrit le : 15 avril 2018
Version d'Excel : 2010 FR

Message par angel28 » 3 mai 2018, 21:53

Bonsoir,

Je souhaiterai que si
=SI(A11="Mode d'amortissement";Données!E1088;Données!F1087) mais ma formule marche pas et j'aimerais que si A11 est vide la cellule soit vide .

Merci d'avance,

Bonne soirée
Avatar du membre
mbbp
Passionné d'Excel
Passionné d'Excel
Messages : 6'300
Appréciations reçues : 228
Inscrit le : 29 mars 2014
Version d'Excel : 2007 FR

Message par mbbp » 3 mai 2018, 21:58

Bonsoir le forum,

=SI(ESTVIDE(A11);"";SI(A11="Mode d'amortissement";Données!E1088;Données!F1087))
a
angel28
Membre habitué
Membre habitué
Messages : 77
Inscrit le : 15 avril 2018
Version d'Excel : 2010 FR

Message par angel28 » 3 mai 2018, 22:12

Bonsoir,

Super merci mais j'ai un problème la cellule affiche Mode d'amortissement alors que A11="Mode d'amortissement"
=SI(ESTVIDE(A11);"";SI(A11="Mode d'amortissement";Données!E1087;Données!F1087))

Merci d'avance,

Bonne soirée
Avatar du membre
mbbp
Passionné d'Excel
Passionné d'Excel
Messages : 6'300
Appréciations reçues : 228
Inscrit le : 29 mars 2014
Version d'Excel : 2007 FR

Message par mbbp » 3 mai 2018, 22:22

Re,
AMORT.png
AMORT.png (30.13 Kio) Vu 147 fois
a
angel28
Membre habitué
Membre habitué
Messages : 77
Inscrit le : 15 avril 2018
Version d'Excel : 2010 FR

Message par angel28 » 4 mai 2018, 22:27

Bonsoir,

Je vous ai joint le fichier pour que puissiez voir le problème, j'aimerais que si A11=Mode d'amortissement alors A12 =E1088 Nb année d'amortissement sinon A12=mode d'amortissement.

Merci d'avance,

Bonne soirée
formule si.xlsx
(11.34 Kio) Téléchargé 6 fois
Avatar du membre
dhany
Passionné d'Excel
Passionné d'Excel
Messages : 6'910
Appréciations reçues : 693
Inscrit le : 3 octobre 2017
Version d'Excel : 2007 FR

Message par dhany » 4 mai 2018, 23:09

Bonsoir angel28,

Je te retourne ton fichier modifié :
formule si.xlsx
(12.04 Kio) Téléchargé 4 fois
Si besoin, tu peux demander une adaptation.
Merci de me dire si ça te convient.

dhany
Avatar du membre
mbbp
Passionné d'Excel
Passionné d'Excel
Messages : 6'300
Appréciations reçues : 228
Inscrit le : 29 mars 2014
Version d'Excel : 2007 FR

Message par mbbp » 4 mai 2018, 23:19

Re,

=SI(ESTVIDE(A11);"";SI(A11=Données!F1088;Données!E1088;Données!F1088))
a
angel28
Membre habitué
Membre habitué
Messages : 77
Inscrit le : 15 avril 2018
Version d'Excel : 2010 FR

Message par angel28 » 5 mai 2018, 12:25

Bonjour,

Merci beaucoup ça marche vous êtes top :D
Répondre Sujet précédentSujet suivant
  • Sujets similaires
    Réponses
    Vues
    Dernier message