Formule à plusieurs conditions Le sujet est résolu

Y compris Power BI, Power Query et toute autre question en lien avec Excel
Avatar du membre
Dug59
Membre fidèle
Membre fidèle
Messages : 260
Appréciations reçues : 22
Inscrit le : 18 décembre 2017
Version d'Excel : 2010 FR

Message par Dug59 » 20 mars 2018, 15:23

on va y arriver :wink:
jla71.xlsx
(149.58 Kio) Téléchargé 5 fois
j
jla71
Jeune membre
Jeune membre
Messages : 17
Inscrit le : 19 mars 2018
Version d'Excel : 2016 FR

Message par jla71 » 20 mars 2018, 16:24

Dug59 a écrit :
20 mars 2018, 15:23
on va y arriver :wink:
le plus dur est pour vous, moi je ne donne que les paramètres que je souhaite qui s'appliquent.

Tout est OK sauf :

la date initiale de l'analyse est le 20/03/17, donc AZ = BO (remplissage orange et sablier) alors que dans le fichier joint AZ = BP (remplissage rouge et croix). La date de mise à jour obligatoire est la date de ce jour, qui se poursuit jusqu'à 23h59 ce soir, donc AZ doit être égale à BO.

j'ai donc pris l'initiative de modifier un signe de la formule comme ceci

=SI(BG18=0;"";SI(BG18<3;BP18;SI(AQ18<=BK18;BP18;SI(AQ18<BK18+60;BO18;BN18))))

=SI(BG18=0;"";SI(BG18<3;BP18;SI(AQ18<BK18;BP18;SI(AQ18<BK18+60;BO18;BN18))))

dernière ligne droite pour cette feuille..., j'ai d'autres besoins mais je dois avancer sur une autre projet en parallèle. Donc si vous êtes toujours Ok pour me faire bénéficier de vos compétences, je suis preneur.

Je vous laisse vérifier la formule, même si j'ai l'impression que ça fonctionne. Merci et bonne soirée
Répondre Sujet précédentSujet suivant
  • Sujets similaires
    Réponses
    Vues
    Dernier message