Grille horaire Le sujet est résolu

Y compris Power BI, Power Query et toute autre question en lien avec Excel
n
nicocarme
Jeune membre
Jeune membre
Messages : 13
Inscrit le : 11 septembre 2017
Version d'Excel : OFFICE 365

Message par nicocarme » 1 mars 2018, 14:18

Bonjour,

Je suis un peu novice en excel, je me débrouille un peu avec les formules de base mais ici au travail, on me demande un travail mais je ne trouve pas une solution facile.

En pièce jointe, un tableau, mon collègue aimerais qu'un total des prestations se fassent en bas du tableau et également à droite en fonction de l'encodage (6/14, 14/22, ...) et cela pour chaque jour du mois en bas et total du mois à droite du tableau...

Quelqu'un aurait la solution ?

D'avance je vous remercie
Grille horaire vierge.xlsx
(118.13 Kio) Téléchargé 48 fois
Avatar du membre
M12
Membre impliqué
Membre impliqué
Messages : 2'687
Appréciations reçues : 73
Inscrit le : 3 juillet 2015
Version d'Excel : 2013

Message par M12 » 1 mars 2018, 15:26

Bonjour
A tester
Grille horaire vierge.xlsx
(137.45 Kio) Téléchargé 12 fois
Merci de clôturer le fil en cliquant sur le bouton V vert du post à coté du bouton EDITER si problème résolu

Je ne répond pas au message privé
n
nicocarme
Jeune membre
Jeune membre
Messages : 13
Inscrit le : 11 septembre 2017
Version d'Excel : OFFICE 365

Message par nicocarme » 1 mars 2018, 15:31

Merci beaucoup, je vois avec mon collègue mais à première vue c'est ce qu'il désire.

Merci
U
U. Milité
Membre impliqué
Membre impliqué
Messages : 1'554
Appréciations reçues : 88
Inscrit le : 30 novembre 2016
Version d'Excel : Office 365

Message par U. Milité » 1 mars 2018, 15:35

Bonjour à tous les deux,

Même principe, mais avec une formule à copier vers le bas et vers la droite ... en B81:
=SI($A81="";"";NB.SI(B$3:B$79;SUPPRESPACE(STXT($A81;6;10))))
L'adaptation de cette formule dans une colonne à droite ne devrait pas être trop compliquée, mais dis-nous si tu as besoin d'aide.
Répondre Sujet précédentSujet suivant
  • Sujets similaires
    Réponses
    Vues
    Dernier message