demande de formule si a1=valeur alors afficher a3=valeur

Y compris Power BI, Power Query et toute autre question en lien avec Excel
S
Speedy95
Nouveau venu
Nouveau venu
Messages : 1
Inscrit le : 18 mars 2005

Message par Speedy95 » 18 mars 2005, 13:17

Bonjour,

Je recherche la formule qui me permettrait d'affciher B3=néant si cellule A1=numéraire

Merci d'avance
w
wizz
Nouveau venu
Nouveau venu
Messages : 4
Inscrit le : 18 mars 2005

Message par wizz » 18 mars 2005, 21:56

si je comprends bien, tu veux afficher la réponse en b3.
1. Tu veux tester la nature du contenu de la cellule (fonction cellule, option "type") ;
2. en fonction du résultat du test, tu veux afficher néant si c'est du numérique.

Tape en B3

=SI(CELLULE("type";A1)="v";"néant";"chiffre")

le rendu "v" signifie que le contenu de la cellule n'est pas vide (rendu "i") et n'est pas du texte (rendu l), mais c'est une valeur un peu par défaut. Il faut s'en contenter !

J'espère t'avoir aidé...
Avatar du membre
Enelos
Nouveau venu
Nouveau venu
Messages : 5
Inscrit le : 11 mars 2005

Message par Enelos » 19 mars 2005, 14:38

A mettre dans la cellule B3

=SI(ESTNUM(A1)=VRAI;"néant";"")

J'espère t'avoir répondu
Répondre Sujet précédentSujet suivant
  • Sujets similaires
    Réponses
    Vues
    Dernier message