Calculateur Coût Transport

Bonjour a tous ,

bon je suis un peu ( beaucoup ) comme tout ceux qui postent quelques choses sur ce forum une quiche en Excel

je souhaiterais faire un calculateur très simple , qui me donnerait le coût d'une livraison suivant le département de livraison et du poids de la ou des palettes .

Récap :

un point de départ

Plusieurs points de livraison : 12 Zones + la Corse

un poids

un nombre de palette ( 3 maximum )

merci Beaucoup pour votre aide

Benjamin

92transport.xlsx (15.30 Ko)

Bonjour,

Un essai :

86transport-v1.xlsx (16.05 Ko)

Cdlmnt

Bonjour DjiDji ,

merci beaucoup pour votre rapidité , juste un détail , a partir de 100kg le prix affiché est donné pour 100kg ; exemple pour 1 palette de 200Kg a destination du dpt 30 (zone 2 ) il faut multiplier 27.16€ par 2 soit 54.32€ ; pour 250 c'est 2.5 ... etc... c'est possible de l'automatiser ça ?

merci encore

Cdt

Benjamin

Hello!

Essayes avec cette formule:

(Elle fait peur mais en réalité j'ai juste rajouté une condition)

=SI($E4>=100;$E4/100*SOMMEPROD(('Tarifs Zones '!$A$8:$A$20=RECHERCHEV("*"&TEXTE($B4;"00")&"*";'Tarifs Zones '!$A$25:$B$36;2;0))*(COLONNE('Tarifs Zones '!$B$4:$Q$4)-1=EQUIV('Calculateur '!$E4;'Tarifs Zones '!$B$4:$Q$4;1))*('Tarifs Zones '!$B$8:$Q$20));SOMMEPROD(('Tarifs Zones '!$A$8:$A$20=RECHERCHEV("*"&TEXTE($B4;"00")&"*";'Tarifs Zones '!$A$25:$B$36;2;0))*(COLONNE('Tarifs Zones '!$B$4:$Q$4)-1=EQUIV('Calculateur '!$E4;'Tarifs Zones '!$B$4:$Q$4;1))*('Tarifs Zones '!$B$8:$Q$20)))

Bien cdt,

Eve

Hello Eve ,

merci pour ta réponse !

lorsque je change la formule ça me met : #ref!

cdt

benjamin

Avec le fichier car on ne travaille pas sur la même version d'excel :

Super ça a l'air de marcher Nickel Ève !

merci a tous pour votre aide et votre rapidité !

cdt

Benjamin

Rechercher des sujets similaires à "calculateur cout transport"