Calcul de remise à palliers

Bonjour,

Je cherche à calculer des remises en fonction de différent palliers selon un montant de dépenses.

La règle est la suivante : quand un pallier est atteint, il faut calculer la remise sur la différence entre les dépenses et le pallier avec le taux associé.

Dans l'exemple ci-joint, les résultats apparaissent dans la dernière colonne ; je souhaiterai une formule pour automatiser le calcul en colonne J, une fois les dépenses et les palliers renseignés.

D'avance merci

bonjour,

une proposition, nous n'avons pas le même résultat pour la 2ème remise.

Bonjour,

Je me suis effectivement trompé pour la seconde remise.

En revanche doit-on nécessairement passer par un tableau annexe et une recherchev ? Je ne pourrai le mettre en place sur mon fichier de calculs de remise.

Merci

Bonjour,

formule adaptée à ta mise en page et à tes 4 paliers.

=SI(I2>G2;(I2-G2)*H2;SI(I2>E2;(I2-E2)*F2;SI(I2>C2;(I2-C2)*D2;0)))

bonjour

une contribution ;mais il y a un truc qui cloche

17maxlrnt.xlsx (9.40 Ko)

cordialement

Bonjour,

Excellent, c'est tout à fait ça. Mille merci à vous!!

Maxime

Rechercher des sujets similaires à "calcul remise palliers"