colonne

Y compris Power BI, Power Query et toute autre question en lien avec Excel
c
chicoe
Jeune membre
Jeune membre
Messages : 41
Inscrit le : 14 décembre 2015
Version d'Excel : 2010

Message par chicoe » 28 novembre 2017, 17:14

bonjour je recois des fichiers excel
avec une colonne comme suivant
pinot / 118
grenache / 301
comment faire passer 118 et 301 dans une autre colonne sans faire couper/coller j en ai beaucoup à faire
merci
Avatar du membre
mbbp
Passionné d'Excel
Passionné d'Excel
Messages : 6'293
Appréciations reçues : 228
Inscrit le : 29 mars 2014
Version d'Excel : 2007 FR

Message par mbbp » 28 novembre 2017, 17:43

Bonjour le forum,
=SIERREUR(--DROITE(A2;3);"")
c
chicoe
Jeune membre
Jeune membre
Messages : 41
Inscrit le : 14 décembre 2015
Version d'Excel : 2010

Message par chicoe » 28 novembre 2017, 17:50

mbbp a écrit :Bonjour le forum,
=SIERREUR(--DROITE(A2;3);"")
donc j ai la colonne sur mon fichier en f et je voudrais passer /151 en G
Avatar du membre
mbbp
Passionné d'Excel
Passionné d'Excel
Messages : 6'293
Appréciations reçues : 228
Inscrit le : 29 mars 2014
Version d'Excel : 2007 FR

Message par mbbp » 28 novembre 2017, 17:53

Remplacer A2 par F2.
Avatar du membre
GVIALLES
Membre dévoué
Membre dévoué
Messages : 825
Appréciations reçues : 74
Inscrit le : 28 novembre 2017
Version d'Excel : 2016, 360
Téléchargements : Mes applications

Message par GVIALLES » 28 novembre 2017, 18:06

Bonjour Chicoe,

Je te propose :

=SUPPRESPACE((STXT(A1;TROUVE("/";A1;1)+1;4)))

Bien cordialement

GVS
Avatar du membre
mbbp
Passionné d'Excel
Passionné d'Excel
Messages : 6'293
Appréciations reçues : 228
Inscrit le : 29 mars 2014
Version d'Excel : 2007 FR

Message par mbbp » 28 novembre 2017, 18:12

Si le nombre de chiffre(s) est variable :
=SIERREUR(--DROITE(A2;EQUIV(" ";STXT(A2;NBCAR(A2)-LIGNE($1:$1000);1);0));"")
Derniers chiffres.png
Derniers chiffres.png (4.56 Kio) Vu 97 fois
c
chicoe
Jeune membre
Jeune membre
Messages : 41
Inscrit le : 14 décembre 2015
Version d'Excel : 2010

Message par chicoe » 28 novembre 2017, 18:24

mbbp a écrit :Remplacer A2 par F2.
MERCI mais je suis nul !!
voici mon fichier il y a la la colonne F /999 DOIS PASSER en G et dans la colonne H le /999 dois passer en I

merci de votre aide

voici mon fichier vous les rois du excel et moi la piche :)
Classeur ok 2017.xlsx
(93.38 Kio) Téléchargé 2 fois
Avatar du membre
mbbp
Passionné d'Excel
Passionné d'Excel
Messages : 6'293
Appréciations reçues : 228
Inscrit le : 29 mars 2014
Version d'Excel : 2007 FR

Message par mbbp » 28 novembre 2017, 18:27

En attente.
c
chicoe
Jeune membre
Jeune membre
Messages : 41
Inscrit le : 14 décembre 2015
Version d'Excel : 2010

Message par chicoe » 28 novembre 2017, 18:30

mbbp a écrit :En attente.
oui mais il faut qu il supprime sur l ancienne colonne aussi

12.xlsx
(8.44 Kio) Téléchargé 7 fois
comme le fichier ci joint
Avatar du membre
mbbp
Passionné d'Excel
Passionné d'Excel
Messages : 6'293
Appréciations reçues : 228
Inscrit le : 29 mars 2014
Version d'Excel : 2007 FR

Message par mbbp » 28 novembre 2017, 18:33

Voir ton fichier joint.
Derniers chiffres.xlsx
(158.4 Kio) Téléchargé 4 fois
Répondre
  • Sujets similaires
    Réponses
    Vues
    Dernier message