Imbriquer SI OU ET

Bonjour à Tous,

Je voudrais comparer la valeur de 2 cellules.

Si dans ma colonne A et B, la valeur de la cellule A2 etB2 sont = à "site A" alors "1"

MAIS SI:

la valeur de la cellule A2 etB2 sont = à "site B" alors "2"

SI ces conditions sont fausses alors "0"

mais là je pêche, si vous avez une idée à cela, je vous remercie.

cordialement,

Bouddha62

16formulesi.xlsx (27.52 Ko)

Bonjour,

tu n'as pas besoin de la fonction "OU" dans ce cas.

En enlevant quelques () et le OU tu obtiens ça.

=SI(ET(A3="site A";B3="site A");1;SI(ET(A3="site B";B3="site B");2;0))

A+

Merci à toi pour ton efficacité, cela fonctionne comme je le souhaite

@+

Bouddha62

Rechercher des sujets similaires à "imbriquer"