SOMME.SI.ENS condition dans une autre cellule

Y compris Writer et toute autre question en lien avec les suites bureautiques Open Source
Z
Zenzam
Jeune membre
Jeune membre
Messages : 30
Inscrit le : 30 novembre 2017
Version d'Excel : 2016

Message par Zenzam » 17 mai 2018, 13:33

Bonjour à tous,
Vous trouverez ci-joint un fichier avec ma formule suivante :
=SOMME.SI.ENS(A13:L13;A2:L2;"Q1";A1:L1;"<=P1")

qui a pour but d'aller chercher le cumulé sur un trimestre en fonction du mois demandé.
Par exemple cumulé à fin février ou cumulé sur le Q2 à fin mai (qui devra reprendre que avril et mai)

La formule marche si au lien de P1je mets une valeur numérique 2 par exemple pour férvier.

Mais j'aimerai mettre le mois nuémrique de condition dans une cellule exterieur à la formule et la cela ne fonctionne plus.

Je ne sais pas si je suis très clair mais le fichier le sera.

Est ce que quelqu'un voit ce qui cloche?
Merci à tous.
Test_Quarter_cum_en_fcontion_mois.xlsx
(11.85 Kio) Téléchargé 12 fois
Avatar du membre
paritec
Passionné d'Excel
Passionné d'Excel
Messages : 4'257
Appréciations reçues : 485
Inscrit le : 7 juin 2011
Version d'Excel : W10 - 2003 FR - 2010 FR

Message par paritec » 17 mai 2018, 13:51

Bonjour Zenzam le forum
voilà
a+
Papou :)
=SOMME.SI.ENS(A12:L12;A2:L2;"Q1";A1:L1;"<="&P1)
Des bonnes explications et des petits fichiers représentatifs vont nous aider à vous aider !!!!
Z
Zenzam
Jeune membre
Jeune membre
Messages : 30
Inscrit le : 30 novembre 2017
Version d'Excel : 2016

Message par Zenzam » 17 mai 2018, 14:01

Mais oui bien sur !!!
MERCI BCP
Répondre Sujet précédentSujet suivant
  • Sujets similaires
    Réponses
    Vues
    Dernier message