Un exemple d'utilisation de la fonction Si, calcul de remise

Ceci est ma dernière vidéo,

j'espère que cela vous plaira. Je prends volontiers tout commentaire constructif

bgQUvQ66rKw

Bonjour, je cherche désespérément une solution à mon problème… Je ne suis pas au point avec excel sur les formules compliquées (bon je ne pense pas que ce que je recherche soit très compliqué mais bon…)

Je voudrais savoir comment faire pour noter qu'une valeur comprise entre tel et tel chiffre soit égale à une autre valeur… En gros, si un de mes vendeurs fait un chiffre d'affaire compris entre 100 et 200 euros la journée alors il est payé 50, entre 201 et 300 alors 60 etc… Nous travaillons sur les marchés et nos jeunes sont payés au chiffre d'affaire…

Merci pour votre aide.

Marion

Bonjour Marion,

J'ai déjà fait ce genre de choses pour un client.

On peut utiliser 2 conditions: une pour >100 et une pour <=200 avec un Et logique. Ou bien faire comme dans la vidéo avec des si imbriqués les uns dans le autres.

Bon courage

Bonjour le forum,

C3 :

=SI(B3<100;0;50+ENT(B3/100-1)*10)
ca

Ou :

Colonnes A & B : barème modifiable.

E3 :

=SIERREUR(RECHERCHEV(D3;A2:B11;2;VRAI);0)
bareme

Merci tout le monde je vais essayer ça des que je rentre

Ou :

C3 :

=CHOISIR(EQUIV(B3;{0;100;200;300;400;500;600;700;800;900;1000};1);0;50;60;70;80;90;100;110;120;130;140)
choisir
Rechercher des sujets similaires à "exemple utilisation fonction calcul remise"