236 résultats trouvés

par lauange
11 juin 2016, 18:51
Forum : Excel - VBA
Sujet : personnaliser les barres d'erreurs sur un histogramme
Réponses : 1
Vues : 469

Re: personnaliser les barres d'erreurs sur un histogramme

est cela le graphique que tu attends ?
par lauange
8 juin 2016, 17:48
Forum : Excel - VBA
Sujet : Associer une moyenne à une lettre par une valeur proche
Réponses : 4
Vues : 233

Re: Associer une moyenne à une lettre par une valeur proche

Salut,

Dans l'onglet TAB, tu dois commencer par classer par ordre croissant les notes et ensuite utiliser la fonction rechercheV.

Le fichier est en annexe.

Bonne soirée.
par lauange
7 juin 2016, 18:39
Forum : Excel - VBA
Sujet : Boucle VBA - planning de roulement
Réponses : 2
Vues : 499

Re: Boucle dans formule SI

Bonjour, sur les 4 premières lignes : =droite(C2;1) et sur les 4 signes suivantes =gauche(C2;1). Tu alternes ces formules toutes les 4 lignes.
par lauange
2 juin 2016, 17:42
Forum : Excel - VBA
Sujet : Tableau croisé dynamique
Réponses : 6
Vues : 134

Re: Tableau croisé dynamique

Hello, anonymise ton fichier et dépose le, ce sera plus simple
par lauange
1 juin 2016, 18:05
Forum : Excel - VBA
Sujet : graphique affluence
Réponses : 1
Vues : 147

Re: graphique affluence

est cela que tu attends ?
par lauange
1 juin 2016, 17:57
Forum : Excel - VBA
Sujet : fonction de contorle
Réponses : 5
Vues : 112

Re: fonction de contorle

Salut,

Dans la colonne O : =SI(N10<>"";1;0)
Dans la colonne M : =SI(N10<>"";"07:00";"0")
par lauange
22 mai 2016, 16:52
Forum : Office
Sujet : Publipostage
Réponses : 1
Vues : 937

Re: Publipostage

Bonjour,

ton fichier source droit rester dans excel.
par lauange
18 mai 2016, 17:25
Forum : Excel - VBA
Sujet : Double formule SI = systématiquement "0" ?
Réponses : 4
Vues : 91

Re: Double formule SI = systématiquement "0" ?

Salut,

Si j'ai bien compris ton problème, tu peux utiliser la formule suivante : =SI(B13="non";1;2)+SI(B14<=2;0,5*B14;B14-1).

a+
par lauange
13 mai 2016, 17:02
Forum : Excel - VBA
Sujet : Probleme si cellule vide
Réponses : 3
Vues : 107

Re: Probleme si cellule vide

Bonjour,

Avec cette formule : =SI(ET(E10="");"";SI(ET(E10<$F$39);38,5;""))
par lauange
12 mai 2016, 07:20
Forum : Excel - VBA
Sujet : Règle dans les cellule
Réponses : 4
Vues : 187

Re: Règle dans les cellule

Bonjour, formule a mettre dans la cellule à côté du calcul du %age, A2 ici dans ce cas fictif :

=si(a1<=10);"conforme";"non conforme "