4820 résultats trouvés

par Nad
22 avril 2010, 08:49
Forum : Calc
Sujet : Moyenne collone D si la colonne E affiche "BRO"
Réponses : 7
Vues : 1698

Re: Moyenne collone D si la colonne E affiche "BRO"

Re

Peux-tu joindre ton fichier STP

Regarde le mien : j'y ai ajouté la solution du filtre automatique
Allererste.xls
(51 Kio) Téléchargé 131 fois
A te relire
Amicalement
Nad
par Nad
22 avril 2010, 07:12
Forum : Calc
Sujet : Moyenne collone D si la colonne E affiche "BRO"
Réponses : 7
Vues : 1698

Re: Moyenne collone D si la colonne E affiche "BRO"

Bonjour et bienvenue

Essaye :
=SOMMEPROD(N(E3:E500="BRO")*D3:D500)/SOMMEPROD(N(E3:E500="BRO")*(D3:D500>0))
Ou :
=MOYENNE(SI(E3:E50="BRO";SI(D3:D50>0;D3:D50)))
Cette dernière formule est à valider avec CTRL+Maj+Entrée

Amicalement
Nad
par Nad
21 avril 2010, 18:55
Forum : Excel - VBA
Sujet : Problème Fonction
Réponses : 7
Vues : 303

Re: Problème Fonction

Re Dans la formule que je t'ai proposée plus haut, les noms sont en colonne B et les dates en colonne C - La formule ne compte que le nombre de fois ou le nom choisi a une date en colonne C; =SOMMEPROD(N(Plage des Noms=F1)*(Plage des Dates>0)) Classeur3.xls Si tu n'arrives pas à mettre en place, joi...
par Nad
21 avril 2010, 18:50
Forum : Excel - VBA
Sujet : problème publipostage word excel et date
Réponses : 1
Vues : 1585

Re: problème publipostage word excel et date

Bonsoir

Regarde ce fil dans lequel le sujet a été traité.

http://forum.excel-pratique.com/post472 ... ate#p47217

Amicalement
Nad
par Nad
21 avril 2010, 15:39
Forum : Excel - VBA
Sujet : Problème Fonction
Réponses : 7
Vues : 303

Re: Problème Fonction

Bonjour
=SOMMEPROD(N(B2:B6="Nicolas")*(C2:C6>0))
Plages à adapter (attention ! les plages doivent être de longueurs identiques)

Le nom du vendeur peut être inscrit dans une cellule (exemple en F1) . La formule devient
=SOMMEPROD(N(B2:B6=F1)*(C2:C6>0))
Amicalement
Nad
par Nad
21 avril 2010, 15:20
Forum : Excel - VBA
Sujet : Probleme format jour 2003 vs 2007
Réponses : 4
Vues : 413

Re: Probleme format jour 2003 vs 2007

prasikall32 a écrit :le "jjj" est déjà en format personnalisé mais n'est pas reconnu :(
J'étais persuadée du contraire.

Amicalement
Nad
par Nad
21 avril 2010, 15:06
Forum : Excel - VBA
Sujet : Probleme format jour 2003 vs 2007
Réponses : 4
Vues : 413

Re: Probleme format jour 2003 vs 2007

Bonjour

Si tu as la possibilité de mettre le jjj en format personnalisé, tu n'auras plus de problème.

Autrement, merci de nous indiquer ta formule afin que nous puissions voir si on peut la modifier de façon générique.

A te relire
Amicalement
Nad
par Nad
21 avril 2010, 15:02
Forum : Excel - VBA
Sujet : Somme de toutes les pages du classeur
Réponses : 6
Vues : 542

Re: Somme de toutes les pages du classeur

Bonjour Amadéus,

Non, je ne l'ai pas oublié ; j'attendais de savoir si le NBVAL suffisait.

Amicalement
Nad
par Nad
21 avril 2010, 14:29
Forum : Excel - VBA
Sujet : Somme de toutes les pages du classeur
Réponses : 6
Vues : 542

Re: Somme de toutes les pages du classeur

Re

Non, un NB.SI ne fonctionne pas en 3D.

Si tu n'as pas d'autres valeurs que "OK", tu peux faire un
=NBVAL(Feuil2:Feuil3!H:H)
Nad
par Nad
21 avril 2010, 13:33
Forum : Excel - VBA
Sujet : Somme de toutes les pages du classeur
Réponses : 6
Vues : 542

Re: Somme de toutes les pages du classeur

Bonjour

Utilise :
=SOMME(Feuil2:Feuil4!H:H)
Il te suffit donc d'écrire le nom de la 1ère feuille et celle de la dernière. Toutes celles qui se trouvent entre ces deux feuilles sont sommées.

Amicalement
Nad