3001 résultats trouvés

par M12
8 mars 2016, 18:18
Forum : Excel - VBA
Sujet : Ecriture du code
Réponses : 10
Vues : 259

Re: Ecriture du code

Re,
Bonjour frangy

peut-être plus xlToLeft
par M12
8 mars 2016, 18:06
Forum : Excel - VBA
Sujet : Ecriture du code
Réponses : 10
Vues : 259

Re: Ecriture du code

Re,

Si tu supprimes manuellement, tu as quoi à la place (des cellules non vides ?)

En fait je viens de comprendre tom problème

Utilise RESIZE pour décaler tes cellules
par M12
8 mars 2016, 16:37
Forum : Excel - VBA
Sujet : Ecriture du code
Réponses : 10
Vues : 259

Re: Ecriture du code

Re,

si tu ne veux pas supprimer la ligne, (DELETE) alors que veux tu faire de cette plage
par M12
8 mars 2016, 16:33
Forum : Excel - VBA
Sujet : insertion de toutes les lignes sélectionnées (VBA)
Réponses : 15
Vues : 353

Re: insertion de toutes les lignes sélectionnées (VBA)

OK,

Alors regarde bien tes explications depuis le début et dit moi à quel moment tu demandes à copier les lignes vides (AUCUN)

Tu demandes à chaqun de tes posts d'insérer des lignes par rapport à des lignes déjà colorisées

Explications floues ?

Désolé
par M12
8 mars 2016, 16:28
Forum : Excel - VBA
Sujet : Ecriture du code
Réponses : 10
Vues : 259

Re: Ecriture du code

bonjour,

peut-être mettre Clearcontents ou lieu de Delete
par M12
8 mars 2016, 16:13
Forum : Excel - VBA
Sujet : insertion de toutes les lignes sélectionnées (VBA)
Réponses : 15
Vues : 353

Re: insertion de toutes les lignes sélectionnées (VBA)

re,

teste
marfipo.xlsm
(18.69 Kio) Téléchargé 9 fois
par M12
8 mars 2016, 15:59
Forum : Excel - VBA
Sujet : aide pour écrire une fonction SI à plusieurs conditions
Réponses : 27
Vues : 512

Re: aide pour écrire une fonction SI à plusieurs conditions

re,

=SI(A2="";"";SI(OU(D2=1;D2=2;D2=3);A2+B2+1;SERIE.JOUR.OUVRE(A2;B2)))
par M12
8 mars 2016, 15:46
Forum : Excel - VBA
Sujet : aide pour écrire une fonction SI à plusieurs conditions
Réponses : 27
Vues : 512

Re: aide pour écrire une fonction SI à plusieurs conditions

Re,

A tester dans ton exemple en C2

=SI(OU(D2=1;D2=2;D2=3);SERIE.JOUR.OUVRE(A2;B2);A2+B2)

re

erreur plutôt cela

=SI(OU(D2=1;D2=2;D2=3);A2+B2+1;SERIE.JOUR.OUVRE(A2;B2))
par M12
8 mars 2016, 14:24
Forum : Excel - VBA
Sujet : aide pour écrire une fonction SI à plusieurs conditions
Réponses : 27
Vues : 512

Re: aide pour écrire une fonction SI à plusieurs conditions

Bonjour Jean Eric La relève est un GRAND mot J'essaie d'aider un peu dans des questions assez facile (je suis trés, trés loin d'être un Pro) mais c'est en faisant .... Mon SIERREUR je l'avait placé pour ma fonction réalisée (avec ta copie) et me servait à ne rien afficher si le N° client >9 (ce qui ...
par M12
8 mars 2016, 14:14
Forum : Excel - VBA
Sujet : aide pour écrire une fonction SI à plusieurs conditions
Réponses : 27
Vues : 512

Re: aide pour écrire une fonction SI à plusieurs conditions

re, je t'ai envoyé un Mail, as tu reçu